Brauche da mal " Denkanstöße " bezüglich Phänomen Standgas PKW Diesel

      Brauche da mal " Denkanstöße " bezüglich Phänomen Standgas PKW Diesel

      Hab heut den ganzen Tag Teile getauscht , Steuergeräte getauscht , Fehler ausgelesen ... natürlich keiner gespeichert ...... gebe ich nur ganz wenig Gas , galoppiert das Standgas , gebe ich ordentlich Gas , läuft das Standgas wie es soll . Nach dem starten des Motor gehts mal und mal nicht . Wie es gerade lustig ist . Frischer Diesel im Tank , Filter neu usw. usw .



      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)
      Kalt oder warm ist egal . Kaltstartautomatik gibt es nicht . Ist ein CDI mit Hochdruckpumpe , Mengenregler , Raildrucksensor , Injektoren , Luftmassenmesser . Wenn er galoppiert , schwankt auch der Raildruck richtig heftig . Der Luftdurchsatz vom Luftmassenmesser ist auch sehr schwankend in dem Moment , was aber logisch sein dürfte .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)
      sauger oder turbo?
      vom geräusch her sauger, nehme ich an?

      ich hätte jetzt auch auf drosselklappe (heisst ja beim diesel irgendwie anders) getippt.
      oder der map-sensor wenns ein turbo-diesel ist.

      defektes poti beim gaspedal.... hmmm.
      was ist mit egr-ventilen?

      möglich, dass bei einer mechanischen beschädigung keine fehler abgelegt werden.
      You have to have the courage to sustain the situation that frightens you.

      Jedes Verbot ist eine leise Absage an die Idee, der Mensch sei vernunftbegabt.
      Stefan Geiger
      Ist ein Turbodiesel ohne jegliche Klappen im Ansaugsystem . Hat auch keine Sensoren für Niederdruck etc. AGR ist sauber und arbeitet auch bzw im abgeklemmten Zustand gleiches Szenario . Sensoren hat der nur für OT , Nockenwellenstellung und Luftmassenmesser . Gaspotti hab ich natürlich auch schon getauscht .... X( Beim normalen fahren merke ich jedoch keinerlei Probleme .

      Schema Zeichnung der Einspritzung siehe hier .

      https://www.dieselnet.com/tech/diesel_fi_common-rail_control.php
      Dateien


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „leislauer“ ()

      Auf der Luftseite gibt es nur den LMM .
      Hab kein neues Teil kaufen müssen . Hab genug Tauschpartner hier stehen ....
      Ist ein vorbestelltes Auto , nur so will ich den nicht raus geben .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)
      " Denkanstöße "

      System hat ein Problem dabei eine gewisse niedrige/kleine Regelgröße "anzusteuern/ zu halten"
      Es kommt zu übersteuern / schwingen.
      Ist der kleine Wert überschritten, kann der Regelkreis den Wert halten.

      Problem kann in einer unsauberen Rückmeldung eines Istwertes / Sensors
      oder in einem unsauberen Verhalten eines Aktors liegen.

      Ich würde eigentlich erwarten dass im Standgas keine so große Mengen eingespritzt werden,
      bzw. keine so großen Regeländerungen stattfinden,
      dass der Raildruck stark schwankt.

      Ich würde versuchen
      den Raildrucksensor zu tauschen
      den Raildruck mit dem Druck bei minimal erhöhter Drehzahl (nur so dass er stabil läuft) vergleichen
      den Raildruck (Druckschwankungen im Leerlauf) mit einem ähnlichen Motor vergleichen
      die Injektoren, (wenn ohne viel Aufwand möglich) prüfen (Rücklaufmenge ?) ob da einer aus der Reihe tanzt ?
      den Druckregler, (wenn ohne all zu großen Aufwand möglich), tauschen ?
      der / die Drehzahl / Positionssensoren sind auch noch an der Standgasregelung beteiligt (hier würde ich aber eher Probleme bei hohen Drehzahlen erwarten)

      squirt schrieb:

      " Denkanstöße "

      System hat ein Problem dabei eine gewisse niedrige/kleine Regelgröße "anzusteuern/ zu halten"
      Es kommt zu übersteuern / schwingen.
      Ist der kleine Wert überschritten, kann der Regelkreis den Wert halten.

      Problem kann in einer unsauberen Rückmeldung eines Istwertes / Sensors
      oder in einem unsauberen Verhalten eines Aktors liegen.

      Ich würde eigentlich erwarten dass im Standgas keine so große Mengen eingespritzt werden,
      bzw. keine so großen Regeländerungen stattfinden,
      dass der Raildruck stark schwankt.

      Ich würde versuchen
      den Raildrucksensor zu tauschen Habe ich schon gemacht .
      den Raildruck mit dem Druck bei minimal erhöhter Drehzahl (nur so dass er stabil läuft) vergleichen Der Raildruck schwankt im Vergleich zu normal Leerlauf fast um die 100 bar ( keine Fehlermeldung die ich erwarten würde )
      den Raildruck (Druckschwankungen im Leerlauf) mit einem ähnlichen Motor vergleichen Alle anderen Baugleichen Motoren die ich hier habe laufen sauber .
      die Injektoren, (wenn ohne viel Aufwand möglich) prüfen (Rücklaufmenge ?) ob da einer aus der Reihe tanzt ? Die Injektoren kann ich per Software auf " Ungereimtheiten " im Leerlauf prüfen . Keiner ist auffällig . Die Werte sind gleich wie wenn er normal rund läuft .
      den Druckregler, (wenn ohne all zu großen Aufwand möglich), tauschen ? Habe ich auch schon getauscht .
      der / die Drehzahl / Positionssensoren sind auch noch an der Standgasregelung beteiligt (hier würde ich aber eher Probleme bei hohen Drehzahlen erwarten) Das wäre noch eine Möglichkeit .


      Die Spenderteile stammen aus einem gebrauchten Baugleichen Auto mit schon ausgebautem Motor wo ich natürlich sehr gut an die Teile rann komme . Werde dann wohl heute einen anderen noch Problemlos laufenden Kangoo nehmen und Teile über Kreuz tauschen . Einzig die Hochdruckpumpe selber habe ich noch nicht getauscht . Aber die bringt nur Druck , mehr nicht . Es sei denn der Regler " klemmt " ab und an in der Pumpe .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

      Rennspritpapst schrieb:

      Wie hast du den Raildruck gemessen ? Mit dem Originalsensor oder nem anderen ? Die geben ja auch gerne mal wirre Werte,was dann den Rest natürlich auch verwirrt ?(


      Mit der originalen Renault Diagnose Software . Da kann ich fast in Echtzeit alle Parameter überprüfen . Ohne die Software bräuchte ich solche Aktionen erst garnicht durch führen .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

      leislauer schrieb:

      Rennspritpapst schrieb:

      Wie hast du den Raildruck gemessen ? Mit dem Originalsensor oder nem anderen ? Die geben ja auch gerne mal wirre Werte,was dann den Rest natürlich auch verwirrt ?(


      Mit der originalen Renault Diagnose Software . Da kann ich fast in Echtzeit alle Parameter überprüfen . Ohne die Software bräuchte ich solche Aktionen erst garnicht durch führen .


      diese bekommt ihre Werte dann vom verbauten Raildrucksensor,der defekt sein könnte.....
      2 defekte Sensoren glaub ich nicht , zumal der Fehler nur kommt wenn ich ganz leicht kurz Gas gebe . Diese Raildrucksensoren bei der Einspritzanlage sind auch nicht bekannt für defekte . Werde nachehr mir einen anderen problemlosen Kangoo nehmen und quer tauschen .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)
      Nein ist ein 1,9er Urgestein mit Bosch CDI Einspritzung . Beim K9K hatte ich bisher keine Probleme was den Hersteller des Dieselfilters betrifft .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)
      Hab nochmal eine Aufzeichnung vom schwankenden Leerlauf gemacht . Ist schon heftig wie der Raildruck schwankt und keine Fehlermeldung kommt ! Hab dann mit einem anderen Kangoo das eine oder andere Teil getauscht . Der Raildrucksensor ist iO . , der Nockenwellensensor auch , das Mengenregulierventil an der Pumpe , welches ich ja auch schon getauscht hatte ( gebraucht aus Spender ) , ist der Übeltäter . Das Ventil hat vorn einen kleinen Gummiring . Beim ein und ausbauen ging das schon ein wenig schwer . Nicht viel , ging ohne hebeln ohne Werkzeug . Ziehen und wackeln hat gereicht . Das vom Tauschkangoo ging aber sehr leicht raus . Hab die Ventile getauscht und siehe da der Fehler ist gewandert . Es ist nun beim Tauschpartner nicht so schlimm und nur ca. 2 Sekunden lang , aber es ist da . Der andere läuft wieder Einwandfrei . Also liegt es mal wieder an einem Cent Artikel .... :whistling:



      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)