TE 300i kein Standgas- wer kann helfen?

      TE 300i kein Standgas- wer kann helfen?

      Hallo,Ich habe eine 2018 Te 300i und seit kurzem läuft sie nicht mehr ordentlich, hat kein Standgas mehr und ruckelt bei gleichmäßiger Fahrt. Mir ist vor kurzem der Steckanschluss von dem TPS abgebrochen- ( Motorrad ist auf ein Ast gefallen). Das Teil habe ich schon getauscht- läuft aber nicht besser. Muss der Sensor angelernt werden? Wer kann helfen? Es ist nichts zu finden....
      Mehr Infos wären schon hilfreich: Welche Arbeiten genau wurden von wem mit welchen Teilen (Neu-, Tauschteil von anderem Motorrad, ...) gemacht?

      • War der Tank unten?

        Dann auf jedenfalls den Schnellverschluß der Benzinleitung prüfen - also trennen und noch einmal ordentlich zusammenstecken.

      • Können andere Beschädigungen ausgeschlossen werden?

        Der CCP (Kurbelgehäuse Druck) Sensor sitzt gleich dahinter; Verkabelung; ...

      • Was passiert wenn das Motorrad gestartet wird und der TPS abgesteckt ist?

      • Hast du die Möglichkeit die Sensordaten über OBDII oder den Händler auszulesen? TPS Werte bei Drosselklappe zu/offen.

      Michael
      Hallo, der TPS ist komplett neu- Tank wurde abgenommen und alle Steckverbindungen geprüft. Ausgelesen wurde noch nicht. Der TPS kann auch nicht verstellt werden und der Magnet an der Drosselklappe ist auch fest..... Mit Choke läuft sie.....Zündspule habe ich durchgemessen und die Kerze ist auch neu
      Wie schauts mit der Luftschraube aus? Position markieren und Anzahl der Umdrehungen bis ganz geschlossen zählen.

      Wie gesagt, TPS abstecken und starten - ändert sich etwas am Leerlaufverhalten?

      Nur zur Sicherheit, Schnellverschluß Benzinleitung trennen und beim verbinden explizit auf das "Klick" bei einrasten des Verschlusses achten.

      Michael
      Ohne Sensordaten ist es natürlich ein Ratespiel und dabei wäre es für KTM so einfach und billig gewesen den Wake-up Stecker in einen vollwertigen OBDII Adapter mit Wake-up Funktion zu verwandeln - damit hätte dann jeder TPI Besitzer eine einfache Möglichkeit gehabt mit einem x-beliebigen OBDII Scanner nach der Gesundheit seines Babys zu sehen ...

      Tom007 schrieb:

      Sdie Luftschraube muss ich fast 4 Umdrehungen rausdrehen um einigermaßen Leerlauf zu bekommen


      Um es Zusammenzufassen: deine 300i läuft, im Leerlauf aber nur mit zusätzlicher Luft und hat ein schlechtes Ansprech-/Laufverhalten bei kleinen Drosselklappenöffnungen?

      a) TPS Wert etwas zu hoch, Gemisch zu fett:
      • Ich habe noch nicht gehört daß der TPS angelernt werden muß, ich kann es aber auch nicht ausschließen? Es gibt hier einige mit Werkstatthandbuch für die TPI - gibts eine spezielle Prozedur für den Ersatz des TPS? Was sagt der Händler?
      • neuer TPS defekt
      • TPS Stecker/Kabel am Kabelbaum beschädigt
      • ECU durch kaputten TPS beschädigt (die ECUs dürften empfindlicher sein als vermutet)

      b) Ansaugluft-Temperatursensor (Sitz in direkter Verlängerung vom TPS) durch Ast auch beschädigt:
      • falscher Wert = zu fett. Stecker lösen, prüfen

      c) du verschweigst uns etwas :evil:

      Michael

      drehwurm68 schrieb:

      Ich habe noch nicht gehört daß der TPS angelernt werden muß, ich kann es aber auch nicht ausschließen? Es gibt hier einige mit Werkstatthandbuch für die TPI - gibts eine spezielle Prozedur für den Ersatz des TPS?


      Nein, KTM hat ganz bewusst das Kapitel FI im Reparaturhandbuch auslassen. Ein Procedere für den TPS Tausch gibt es soweit ich weiß, aber KTM sagt das wohl nur einigen Auserwählten...
      Wenn ich JD vertrauen darf lässt sich der TPS-Wert schon durch das Lösen und wieder festschrauben der TPS Schrauben geringfügig ändern.
      Probiere mal die Batterie abklemmen und ein wenig warten , Wieder anklemmen und Zündung an , nicht starten , Gas ganz auf und wieder zu . Zündung wieder aus . Dann ganz normal probieren ob es wieder funzt .


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)
      Also bei den GasGas 450ern musste das TPS nach demontage kalibriert werden. Weils von MagnetiMarelli kam (glaube ich) wars ein riesen Akt jemanden zu finden der die Software und passenden Adapter hatte.
      Nachtrag : und übrigens alle 100h auch als Service wenn ichs recht erinnere.
      Life is suffering.
      Das Möp wird nicht dauerhaft " An " sein , oder ? Irgendwas muß doch auch an so einem Möhrensack dran ?


      Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:

      Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:

      Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)