EXC 350-F 2017 Lüfter läuft nie

      EXC 350-F 2017 Lüfter läuft nie

      Nachdem mir bei extremer Schleichfahrt der Kühler übergekocht ist, hab ich mir kurzerhand einen Lüfter gegönnt. Das Relais ist ja schon serienmäßig verbaut, also Lüfter mit Halter montiert, Stecker verbunden und los gehts - dachte ich. Aber denkste - bisher hat das Ding noch keinen Mucks von sich gegeben. Der Lüfter dreht sich nur, wenn man ihn direkt an eine Batterie klemmt.
      Mich wundert auch ein wenig, dass beim s/w-Kabel (Phase) zwischen Relais und Steckverbindung kein Durchgang ist. Leider fehlt mir der Stromlaufplan um nachzusehen, ob zwischen Relais und Lüfter irgend etwas Trennendes liegt. Bei allen mir bekannten KTM-Modellen mit Lüfter liegt zwischen Thermoschalter und Lüfter nur eine Steckverbindung. Eine (bei mir funzende) Sicherung liegt jeweils vor dem Schalter und ist (wie beim 17er Modell) auch für Horn und Bremslicht zuständig.
      Im Stromlaufplan müsste die Schaltung bei der 17er Sixdays auf Seite 2 abgebildet sein.
      Kann mir jemand vielleicht sagen, ob da noch etwas Trennendes ist, dass den fehlenden Durchgang erklärt oder könnte mir ev. jemand den Teil des Schaltplans zukommen lassen oder mir mit sonstigen sachdienlichen Hinweisen weiterhelfen? (ev. dass die EFI dafür anders codiert werden muss oder sowas)
      Im Nachbarforum gab es diesen Fall schon einmal, aber die Lösung wurde da, trotz Nachfrage, nicht verraten. :(
      Fände es echt cool, wenn wir das hier zu einer, für jeden sichtbaren, Lösung führen könnten!!
      Des Rätsels Lösung:
      Nachdem mir ein bekannter, mittlerweile nur noch online tätiger, KTM-Händler versicherte, dass sich im Luftfilterkasten nur zwei Relais befinden, der KTM Spare Parts Finder neben dem Blinkgeber auch nur zwei 12V Relais im Kabelbaum führt und diese in meinem Kasten auch schön braf aufgehängt sind, bin ich irrigerweise davon ausgegangen (auch, weil aus einem der Relaisstecker (Lichtrelais ?( ) ein S/W-Kabel herauskommt), dass das Lüfterrelais schon verbaut ist.

      Nachdem ich jetzt von einem sehr hilfsbereiten Mechaniker den Hinweis bekommen habe, dass das vermeintlich verbaute Relais ein Dummy sei, bin ich der Sache in meinem Kaschterl noch einmal richtig auf den Grund gegangen - und siehe da, ganz tief hinten drin war da hinter den beiden Relais noch etwas gummiartig Dunkles zu erkennen. Ja und das war dann der Dummy; die Gummiabdeckung des Steckers zum nicht verbauten Lüfterrelais. Der Rest ist plug&play, wie auch hier beschrieben:

      https://www.ktmforum.co.uk/off-road-enduro/1213921-2017-350-exc-f-cooling-fan-kit.html

      Und was ich mir bei der Suche nach der Lösung von verschiedenen Handlern an Unfreundlichkeiten hab anhören müssen, sog i liaber net 8)