Es werde Licht

      Es werde Licht

      Guten Abend Alle zusammen, ich habe mir vergangenes Jahr eine Suzuki RMZ 250 K9 gekauft um ein wenig Spaß zu haben.

      ​Jetzt zu meinem Anliegen, ich möchte einen Frontscheinwerfer an das Gerät bauen, jedoch bin ich mir nicht ganz sicher ob das die Stromversorgung die jetzt montiert ist her gibt, ich meine die CDI muss ja auch mit Saft versorgt werden und das sollten 12 Volt sein. Hab auch schon mal den Schaltplan studiert und mir die entsprechenden Kabel her raus gesucht mit denen es gehen könnte.
      ​Hat irgendwer Erfahrung damit ?
      ​Die letzte Möglichkeit wäre wohl ein neuer bzw. anderer Generator mit zusätzlichen Lichtspulen, da stellt sich mir nur wieder die Frage Welcher, von den Steckeranschlüssen her, also was man so auf den Bildern sieht, passt keiner zu meinem Kabelbaum.

      ​Danke schon mal im Voraus für die Hilfe
      Glaube nicht, dass der Strom reicht um zusätzlich noch eine ernsthafte Beleuchtung zu betreiben.
      Der wesentlich einfachere Weg dürfte sein eine Fahrradlampe vom Chinesen zu kaufen mit Akku, die sind heller als die Polizei erlaubt aber ich nehme an Du willst eh nicht im Straßenverkehr damit fahren.
      Wer nichts weiß muss alles glauben
      Das befürchte ich eben auch das der Strom nicht reicht. Mit dem Thema Fahrrad Beleuchtung und Kopflampen habe ich mich auch schon befasst, habe auch schon diverse davon, die sind wirklich sehr hell. Ich habe da auch schon zwei Versuche gemacht, am Anfang hervorragend aber nach ca. 10-15 min. lösen sich die Chinalampen auf Grund der Vibrationen von selbst auf und das war`s dann mit Licht. Habe auch schon versucht Sie in Gummi zu lagern das die Vibration nicht ganz so krass auf die Lampen ein wirkt, keine Verbesserung.
      ​Das einzige was geht ist die Montage auf dem Helm aber das ist eben etwas ungünstig in manchen Situationen.
      ​Deswegen wollte ich eben an den jetzigen Generator gehen oder halt einen neuen einbauen.

      Marz12 schrieb:

      aber nach ca. 10-15 min. lösen sich die Chinalampen auf Grund der Vibrationen von selbst auf und das war`s dann mit Licht. Habe auch schon versucht Sie in Gummi zu lagern das die Vibration nicht ganz so krass auf die Lampen ein wirkt, keine Verbesserung.

      Ah OK damit hab ich wenig Erfahrungen. Kenn nur ein paar Hardcore-Downhill-Mountainbiker, die das mit den richtig fetten Akkulampen schon länger treiben, die fahren auch Kombination aus Helmlampe und Lampe am Lenker, die Lampen machen das mit.
      Könnte aber natürlich sein, dass die feinen Vibrationen des Motors den Lampen extra schaden ?(

      Im Netz finden sich ja ein Haufen mehr oder weniger gut gemachte Beispiele, wie man ein MX-Mopped mit so ner LED-Lampe ausstattet.

      Und es gibt auch diverse fertige Lampenmasken mit LED-Lampe zu kaufen, die müsste auch mit nem Akku zu betreiben sein

      Wer nichts weiß muss alles glauben

      Latan schrieb:

      das problem is warscheinlich das sich der gree baustein von der platine löst,das geht leider recht schnell u dann is dunkel
      Das leuchtet mir völlig ein. die Frage ist, warum es bei sehr vielen Mountainbikern seit Jahren funzt. Der Bekannte fährt fährt fast ausschließlich nachts wg. Arbeit und der Wanderer. Er hat zwei Hope-Lampen (R4 + R8) und ein China-Produkt, nur eines davon am Helm. Wie gesagt Motorvibrationen könnten den Unterschied machen.

      Die vielen Anbau-Beispiele aus dem Netz müssen nicht zwingend auf Dauer funktionieren und die ganzen billigen Lampenmasken mit LED könnten durchaus auch nur ein paar Tage oder Wochen halten. Die serienmäßigen Scheinwerfer und Tagfahrlichter an Straßenmoppeds könnten evtl. den Einsatz im Gelände auch nicht überstehen.

      Betrachtet man aber die Summe der Beispiele scheint es mir möglich eine LED-Lampe dauerhaft am MX-Bike zu betreiben. Es könnte an der richtigen Entkopplung liegen und/oder an der Qualität der Lampen.
      Wer nichts weiß muss alles glauben
      weil das da nicht richtig fest ist. der lichtkegel wird auf und ab tanzen. falls das teil überhaupt halbwegs an seiner position bleibt.
      ungünstig ist auch dass die nummerntafel von hinten beleuchtet wird, das blendet etwas.
      die lampe die der da am lenker hat hab ich mal unter´s helmschild montiert, passt schön da hin ist aber auch käse, leuchtete auch gegen die kante vom schild und von da in´s auge X/ , obendrauf war dann wesendlich besser.
      Also bei mir funzt das seit Jahren mit den Billig-Akku-Chinaböllern an Lenker und Helm.

      Fahre damit Enduro und Downhill. Bisher nur durch Sturz mal ne Lampe geschrottet. Habe eine am Lenker und eine am Helm, für mich die ideale Lösung und seeeeehr Hell und günstig.

      Wenn sich da was lose rappelt, kann man es vielleicht festkleben.
      ------------
      Wenn Dir einer blöd kommt, dann musst DU dem NOCH blöder kommen

      ...sonst hängste da wie Jesus am Karfreitag
      [B. Stromberg]
      Neues Update meines Vorhabens, ich habe jetzt einen Generator gefunden der vermutlich passt, die Bauart und Anschlussvarianten sind von der Anzahl her was es an Generatoren so gibt, selbst bei einem Motorradmodel, sehr vielseitig.
      Ich hoffe den richtigen bestellt zu haben, werde dann davon berichten wenn ich ihn verbaut habe.
      ​Mir ist das mit den Chinadingern zu heiß geworden, wenn`s bei anderen funktioniert herzlichen Glückwunsch aber ich will nicht mehr erleben das beim aufsetzen nach einem Sprung in der Dunkelheit das Licht weg ist oder wie es ja auch schon beschrieben wurde, sich die Lampe am Schaumstoff nach unten klappt, das ist eher suboptimal.
      ​Wenn die Angaben zum Generator stimmen sollte ich locker zwei leistungsstarke LED-Scheinwerfer montieren können. Zur Sicherheit hab ich eh immer noch eine kleine Kopflampe in der Jackentasche.
      ​Na mal sehen, ich bin auf jeden Fall gespannt was da nächste Woche hier ankommt ?(
      So, alles montiert. Karre läuft super und Licht gibt's auch, hervorragend. War zwar bissel Bastelei weil mit Stecker zusammen und losfahren wäre zu einfach gewesen, nach ausmessen und Änderung der Pinbelegung war aber letzten Endes alles O.K.
      ​Ich bin im Grunde genommen Zufrieden, das es kleinere Problemchen geben würde war mir schon fast klar, wo Plug and Play drauf steht ist meistens nicht Plug and Play drin.
      ​Wer sich nicht ein klein wenig mit der Elektrik auskennt steht da durchaus vor einem unlösbaren Problem.
      Also die Zündung sieht so aus;
      https://www.quad-motorrad-ersatzteile.de/suzuki-rmz-450-lichtmaschine-04-07

      ​Allerdings hat der Anbieter wohl die Artikelnummer, das Baujahr und den Preis geändert, was die falsche Pinbelegung erklären würde. Unter der Artikelnummer PD-04097 die bei mir auf der Rechnung steht ist jetzt leider nix mehr auf dieser Seite zu finden, ich hatte dort angerufen und auf das Problem aufmerksam gemacht, des weiteren stand in der Beschreibung das der Generator 3 Lichtspulen a 50 Watt hätte, in Summe also 150 Watt, es ist aber nur eine mit 50 Watt, was aber dank LED-Technik vollkommen ausreichend ist.
      ​Außerdem benötigt man noch einen Spannungsregler, ich habe jetzt nen RG12 drin, der glättet bis ca. 100Volt.
      Alles in Allem aber eine gute Sache.

      Marz12 schrieb:

      Also die Zündung sieht so aus;
      https://www.quad-motorrad-ersatzteile.de/suzuki-rmz-450-lichtmaschine-04-07

      ​Allerdings hat der Anbieter wohl die Artikelnummer, das Baujahr und den Preis geändert, was die falsche Pinbelegung erklären würde. Unter der Artikelnummer PD-04097 die bei mir auf der Rechnung steht ist jetzt leider nix mehr auf dieser Seite zu finden, ich hatte dort angerufen und auf das Problem aufmerksam gemacht, des weiteren stand in der Beschreibung das der Generator 3 Lichtspulen a 50 Watt hätte, in Summe also 150 Watt, es ist aber nur eine mit 50 Watt, was aber dank LED-Technik vollkommen ausreichend ist.
      ​Außerdem benötigt man noch einen Spannungsregler, ich habe jetzt nen RG12 drin, der glättet bis ca. 100Volt.
      Alles in Allem aber eine gute Sache.
      die hast du gegen die alte lima einfach getauscht u passt richtig gut ? mfg