KTM 2018 Zweitakter m. Einspritzung?

      Mariustakt2 schrieb:

      Was ist den jetzt mit dem abmagern nach vollastfahrten. Es wird schlecht bis Garkein gas angenommen!
      Geht das noch mehr Leuten so?


      Hilft dir ja auch nicht wenn es mehreren so geht, denn es muß ja nicht die gleiche Ursache sein - du mußt dein Problem in Griff bekommen. In dem Fall würde ich zuallererst auf den Benzindruck tippen: also Pumpe beginnt langsam zu sterben, der In-Tank Filter ist zu, der In-Tank Filter hat einen Riß im Gehäuse (kommt öfter vor als man glaubt), Leitungen im Tank undicht. Wenn du bei laufendem Motor in den Tank schaust, dürfen dort keine Blasen im Benzin aufsteigen. Benzindruck messen. Am einfachsten Tank von anderer TPI (natürlich eine die korrekt läuft!!!) montieren und fahren.

      Injektoren reinigen.

      Dann kannst mit den Sensoren anfangen - zuerst Werte mit OBDII Tool auslesen, dann müßte der Händler mit dem KTM-Tool dran.

      ECU tauschen.

      In der Reihenfolge.

      Klassiker wie korrekt befestigte Masseverbindungen und ordentlich zusammengesteckter Schnellverschluß sind natürlich als ok vorausgesetzt.

      Sorry wenn das schon wer vorgeschlagen hat.

      Michael
      Wenn du bei laufendem Motor in den Tank schaust, dürfen dort keine Blasen im Benzin aufsteigen. Benzindruck messen. Am einfachsten Tank von anderer TPI (natürlich eine die korrekt läuft!!!) montieren und fahren.


      Was ist denn das Problem mit Blasen im Tank........Bei der Freeride ziemlich normal wennn gut heiss

      Mariustakt2 schrieb:

      Benzinfeuerzeug ist geprüft und passt
      pumpe neu, Filter auch
      injektoren neu


      Dh. Pumpe, In-Tank Filter und Injektoren sind neue original Ersatzteile die getauscht wurden weil das Problem bestanden hat oder es aufgrund der Laufleistung Zeit war?

      masse ist top und im 19 Style verlegt


      Masse unter dem Tank (bei der Zündspule)?

      mich stört es nicht
      wollte nur wissen ob es viele andere auch haben!


      Meine Meinung: es ist nicht korrekt und es sollte dich stören da womöglich das erste Anzeichen für ein zukünftiges, gröberes Problem.

      Michael

      hautz1971 schrieb:

      Ernst jetzt?


      Ja allgemein bekannt bei der 350 er 4-Takt. Hatte aber deshalb noch nie Probleme.


      Eigentlich meinte ich die Frage an sich :saint:

      Bei den 4-Taktern (Freeride im speziellen da sowenig Platz zwischen Tank und ZK) kann das Benzin zu kochen anfangen, ist aber eben konzeptuell bedingt. Hat's bei den 2-Taktern auch schon jemand geschafft?

      Die "Blasen" von denen ich gesprochen habe, entstehen durch Kavitation wenn das Benzin mit hohem Druck durch den engen Riß in Filtergehäuse oder Leitung gedrängt wird.

      Michael
      Weis nicht genau, ich kenns halt. Würde es aber inzwischen wohl nur schwer finden auf 300 Seiten ;-)
      Es zeigt aber dass TPI weitere handfeste Vorteile zum Vergaser auch in solchen Extremsituationen hat.
      Wasser im Vergaser wird man wohl nicht so leicht los.

      VG Erhard
      "Sieh dich vor! Der Gewalt fehlt es an Kraft, wenn der Verstand die Oberhand gewinnt!" aus Vier Fäuste für ein Halleluja :huh: http://www.ergraute-enduro-greise.de/
      Kolben 250 TPI

      ​Moin Männers, Ich wollte mal nach nem neuen Kolben für meine 250 Ausschau halten und wollte fragen ob da wer was empfehlen kann. Welcher Kolben und die Bezugsquelle. Dann hätte ich mal nen groben Überblick :)

      ​Ich dachte jetzt an OEM...

      ​Besten dank und beste Grüße
      Zündschloss für EXC, TE, FE, Freeride 8o https://www.youtube.com/watch?v=oUud7cASeYM
      Die Drohnenaufnahmen :thumb: https://www.youtube.com/watch?v=pXCJs1yJvJM

      drehwurm68 schrieb:

      Mariustakt2 schrieb:

      Was ist den jetzt mit dem abmagern nach vollastfahrten. Es wird schlecht bis Garkein gas angenommen!
      Geht das noch mehr Leuten so?


      Hilft dir ja auch nicht wenn es mehreren so geht, denn es muß ja nicht die gleiche Ursache sein - du mußt dein Problem in Griff bekommen. In dem Fall würde ich zuallererst auf den Benzindruck tippen: also Pumpe beginnt langsam zu sterben, der In-Tank Filter ist zu, der In-Tank Filter hat einen Riß im Gehäuse (kommt öfter vor als man glaubt), Leitungen im Tank undicht. Wenn du bei laufendem Motor in den Tank schaust, dürfen dort keine Blasen im Benzin aufsteigen. Benzindruck messen. Am einfachsten Tank von anderer TPI (natürlich eine die korrekt läuft!!!) montieren und fahren.

      Injektoren reinigen.

      Dann kannst mit den Sensoren anfangen - zuerst Werte mit OBDII Tool auslesen, dann müßte der Händler mit dem KTM-Tool dran.

      ECU tauschen.

      In der Reihenfolge.

      Klassiker wie korrekt befestigte Masseverbindungen und ordentlich zusammengesteckter Schnellverschluß sind natürlich als ok vorausgesetzt.

      Sorry wenn das schon wer vorgeschlagen hat.

      Michael



      Also meine lief heute endlich wieder wie sie soll. Kein Abmagern und keine Drehzahlschwankungen nach langen Hängen. Habe den Luftfilter und den kleinen Benzinfilter in der Leitung gewechselt. Zudem habe ich noch die Drehzahl exakt eingestellt. Und meinen Mappingschalter habe ich demontiert, da dieser schon 10 Jahre auf dem Buckel hatte und evtl. auch somit das normale anstatt das Sportfahrermapping aktiviert gewesen sein könnte. Was nun die Lösung war kann ich nicht sagen.

      Vor der Probefahrt habe ich nochmal in den Tank bzgl. Luftblasen geschaut. Allerdings sind ein paar wenige Luftblasen im Tank aufgestiegen. Hatte den Tank jedoch vorher demontiert. Dann habe ich sie 5-10 Minuten im Stand laufen lassen wegen Standgas einstellen und dann habe ich mal in den Tank geschaut und dann ist alle paar Sekunden mal eine Luftblase aufgestiegen. Als ich nach dem Fahren nochmal geschaut habe habe ich nichts mehr gesehen. Was hat es denn mit den Luftblasen auf sich? Muss ich mir Sorgen machen? Läuft ja endlich wieder wie sie soll :).

      eon schrieb:

      Vor der Probefahrt habe ich nochmal in den Tank bzgl. Luftblasen geschaut. Allerdings sind ein paar wenige Luftblasen im Tank aufgestiegen. Hatte den Tank jedoch vorher demontiert. Dann habe ich sie 5-10 Minuten im Stand laufen lassen wegen Standgas einstellen und dann habe ich mal in den Tank geschaut und dann ist alle paar Sekunden mal eine Luftblase aufgestiegen. Als ich nach dem Fahren nochmal geschaut habe habe ich nichts mehr gesehen. Was hat es denn mit den Luftblasen auf sich? Muss ich mir Sorgen machen? Läuft ja endlich wieder wie sie soll :).


      Nein, wenn es dort ein Problem gibt "sprudelt" es deutlich und konstant.

      Wackelkontakt am Map-Schalter hab ich schon einmal gehört, war allerdings an einem 4-Takter und hat irgendwie die ECU ziemlich durcheinander gebracht - abgesteckt und alles war ok.

      Michael
      ich dachte bei 0,2 Liter auch erst an Messrauschen
      aber hier geht es um den Vergleich einer 250_4T mit einer 250_2T
      als Besitzer einer 250_4T kann ich doppelschwör bezeugen, dass die 250_4T so wenig verbraucht, dass man aufpassen muss, dass beim Fahren der Sprit im Tank nicht mehr wird
      wenn eine 250_2T diesen geringen Verbrauch (= Reichweite) auch nur ansatzweise erreicht finde ich das phänomenal
      ob das jetzt durch optimierte Abstimmung, Verbrennung oder 'nur' weniger aus-dem-Vergaser-rauslaufen ist, ist am Ende egal
      Flowiges rumgerolle im Wechsel mit knackigen Bachbetten ist wahrscheinlich auch der Idealfall zu Gunsten der 250_2T - aber immerhin