KTM 2018 Zweitakter m. Einspritzung?

      Gibts denn 2019 ein neues Sportfahrermap? Soweit ich weis zumindest für die 250er, denn da gab es 2018 kein Sportmap.
      Generell:
      Gibt es irgendwo eine Versionsliste der Mappings (300?/250?, sind Huski KTM immer gleich?)?
      Ich finde das wird langsam unübersichtlich.

      VG Erhard
      "Sieh dich vor! Der Gewalt fehlt es an Kraft, wenn der Verstand die Oberhand gewinnt!" aus Vier Fäuste für ein Halleluja :huh: http://www.ergraute-enduro-greise.de/

      Mariustakt2 schrieb:

      2: USE the right High Quality Oil We recommend Between (56.0mm2/s @40C – 19.0mm2/s @40C) fully Synthetic
      The reasons to use oils with low viscosity on the TPI are two:
      1) A low viscosity oil puts less strain on the oil pump.
      2) On the TPI the oil "atomizes" by splashing on the reed valve petals, the less the oil is thick, the better it will atomize.


      Habs schonmal geschrieben, den Punkt sehe ich als essenziell an.
      Bisher hat keiner der Ausfallkandidaten angegeben, was sie für ein Öl benutzt haben.
      Wäre interesant zu wissen, weil dann eine Ursache evtl. untermauert oder eben ausgeschlossen werden könnte.
      friedrich r.

      mortnerbua schrieb:

      Ich verwendet das Castrol Power 1 Racing 2T



      - Ausgelegt für ein Mischungsverhältnis bis zu 1:50 (bitte Herstellervorschriften beachten)

      Typische Kennwerte Prüfmethoden Einheit Castrol Power 1 Racing 2T
      Dichte bei 15 °C ASTM D4052 g/ml 0.875
      Viskosität, kinematisch bei 100 °C ASTM D445 mm²/s 7.6
      Viskosität, kinematisch bei 40 °C ASTM D445 mm²/s 43
      Flammpunkt, PMCC ASTM D93 °C 73
      Sulfatasche IP 163 % wt 0.12
      Pour Point ASTM D97 °C -51

      -----------

      Motorex Cross Power 2T:

      Technische Kenndaten Eigenschaften Einheit Prüfung nach Werte
      Farbe DIN ISO 2049 rot
      Dichte bei 20 °C g/ml ASTM D 4052 0.871
      Viskosität bei 40 °C mm²/s DIN 51562-1 56
      Viskosität bei 100 °C mm²/s DIN 51562-1 9.6
      Viskositätsindex DIN ISO 2909 156
      Pourpoint °C ASTM D 5950 -54
      Flammpunkt °C DIN EN ISO 2592 >110


      -----------
      ...ride it like you stole it

      friedrich renner schrieb:

      300 18 mit dem letzten 18er Mapping (nicht Sortfahrermapping).
      Hab nur 30 h drauf, bisher null Probleme.
      Will auch nicht aufs 19er Mapping wechseln, weil sie so seidenweich schön läuft.
      Ausser mir sagt jemand das 19er hätte signifikante Vorteile.


      Naja ich hatte das hier irgendwo schonmal geschrieben und kann nur für die 250iger sprechen.
      Aufjedenfall startet sie besser und in der Mitte läuft sie fetter als mit dem alten Mapping.
      Du machst keinen Fehler mit dem 19ner Mapping;)

      friedrich renner schrieb:


      Habs schonmal geschrieben, den Punkt sehe ich als essenziell an.
      Bisher hat keiner der Ausfallkandidaten angegeben, was sie für ein Öl benutzt haben.
      Wäre interesant zu wissen, weil dann eine Ursache evtl. untermauert oder eben ausgeschlossen werden könnte.


      Ich fahre beispielsweise das Bel-Ray Si-7.
      Da ich bisher nur Öl zum Mischen brauchte kenn ich mich da nicht so aus, aber ich nehme an die renommierten Firmen haben alle hochwertiges 2T Öl, das speziell für Getrenntschmierung ist, im Angebot oder ist das noch ein zu kleiner Markt?
      Wobei die Dünnflüssigkeit eine entscheidende Rolle spielt. Gerade wenn es etwas kälter ist. Beim 4T tut man ja auch dünnere Öle im Winter rein
      Ich glaub nicht dran daß das ganze so grenzwertig ist daß die Ölsorte entscheidet ob der Motor mehr oder weniger lange hält.
      Also ich bin der Meinung wenn es ein Hersteller nicht schafft daß sein Motor mit handelsüblichen Markenölen funktioniert sollte er sich ein anderes Geschäftsfeld suchen, ganz einfach.
      Es ist nie zu spät für eine glückliche Kindheit !

      ktmcharly schrieb:


      Interessant wäre jetzt auch zu wissen, wieviele TPI Fahrer keine Probleme haben.


      Aber echt ey, das könnt Ihr doch nicht machen! Jetzt haben sich doch einige schon über Monate so fest da reingebohrt, daß es große Probleme mit der TPI gibt und KTM uns da allesamt hinters Licht führen möchte mit ihren Vertuschungen und dann kommt Ihr mit sowas...das könnte ja am Ende bedeuten, daß sie merken, sich komplett geirrt zu haben und das es sich wirklich um die ganz normalen Einzelfälle handelt.

      Wollt Ihr die Leute wirklich so unglücklich machen?

      donktm schrieb:

      Der Graf ist mir schon immer wieder als jemand aufgefallen der irgendwie rumstänkert und sich versucht durch Klugscheißerei, Halbwissen und leere Floskeln wichtig zu tun.

      Crossi77 schrieb:


      Naja ich hatte das hier irgendwo schonmal geschrieben und kann nur für die 250iger sprechen.
      Aufjedenfall startet sie besser und in der Mitte läuft sie fetter als mit dem alten Mapping.
      Du machst keinen Fehler mit dem 19ner Mapping;)


      Starten war bei mir noch nie ein Thema und fetter in der Mitte mag seine Berechtigung haben.
      Trotzdem werde ich nicht aufs 19er wechseln. Deswegen geht ein Kolben nicht fest.
      Sonst wäre das die Regel und nicht die Ausnahme.
      friedrich r.
      Viskosität glaube ich ist auch nicht das Problem. Das TPI-System wurde sicherlich mit dem empfohlenen Öl entwickelt. Das Problem sehe ich in der Eigenschaft des Öl's in Luft ein geeigneten Nebel zu bilden, damit es auch überall hin kommt (was bei jedem anderen Öl, welches in Benzin gelöst ist nicht das Problem ist). Dafür gibt es meines Wissens keine Kennzahl.

      schmeid schrieb:

      twinshocker schrieb:

      Sieht für mich auch so aus.
      Ich denhke daß das durch relativ wenig Dreck/Abrieb lahmgelegt werden kann


      ...sehe ich ähnlich. Das Ding ist ruckzuck lahmgelegt.

      Gibt es denn Erkenntnisse darüber, ob die Pumpe ausgefallen ist, oder ob die Taktung durch die Elektronik versagt hat.


      .... woher nehmt ihr denn nur eure Weisheiten? Selbst wenn da etwas Dreck mit durch geht, wird dieses Gerät immernoch seinen Zweck erfüllen! Da ist keine Dichtleiste etc. dran, die durch zerkratzen einen gewissen Schlupf hat und dadurch weniger pumpt. Zwischen Stössel und Zylinder wird vermutlich eh soviel Spiel sein, das da ein Dreckkorn auch ohne etwas zu beschädigen durch flutscht. Hier wird Öl gepumpt das schmiert zum einen sehr gut und zum anderen ist es rel. hochviskos, so dass da ein Kratzer etc. rein gar nichts macht.

      Sport frei

      Sven
      immer wieder Neues :thumbsup: -> www.mc-nienburg.de
      Ich kann es nur noch mal fragen, warum nimmt man nicht einfach die vom Hersteller empfohlenen Öle? Was anderes ist natürlich, wenn man einen Schmiermittel Sponsor hat, der einen komplett unterstützt. Davon wird aber hier keiner betroffen sein...
      "Racing is life. Anything before or after is just waiting."

      schimi schrieb:

      schmeid schrieb:

      twinshocker schrieb:

      Sieht für mich auch so aus.
      Ich denhke daß das durch relativ wenig Dreck/Abrieb lahmgelegt werden kann


      ...sehe ich ähnlich. Das Ding ist ruckzuck lahmgelegt.

      Gibt es denn Erkenntnisse darüber, ob die Pumpe ausgefallen ist, oder ob die Taktung durch die Elektronik versagt hat.


      .... woher nehmt ihr denn nur eure Weisheiten? Selbst wenn da etwas Dreck mit durch geht, wird dieses Gerät immernoch seinen Zweck erfüllen! Da ist keine Dichtleiste etc. dran, die durch zerkratzen einen gewissen Schlupf hat und dadurch weniger pumpt. Zwischen Stössel und Zylinder wird vermutlich eh soviel Spiel sein, das da ein Dreckkorn auch ohne etwas zu beschädigen durch flutscht. Hier wird Öl gepumpt das schmiert zum einen sehr gut und zum anderen ist es rel. hochviskos, so dass da ein Kratzer etc. rein gar nichts macht.

      Sport frei

      Sven


      Ich ging davon aus daß dort nur ein Kolben vom Magnet angezogen und von einer Feder zurückgedrückt wird, so wie du es ja auch vermutet hast.
      Ob das so ist weiss ich nicht.
      Wenn das so ist dann ist es -gelinde gesagt- eine billige Scheisskonstruktion, kein Wunder daß man das bei 80 Stunden wechseln soll.

      Du kannst eine harte Feder verbauen, dann zieht sie der Magnet womöglich nicht mehr falls mal die Spannung abfällt.
      Du kannst eine weiche Feder verbauen dann drückt sie den Kolben womöglich bei Verschmutzung nicht mehr zurück.
      Es ist einfach kein Formschluß da der den Kolben zwangssteuert.

      Wie gesagt, das alles unter der Annahme daß die Pumpe so funktioniert.
      Es ist nie zu spät für eine glückliche Kindheit !
      Interessant wäre jetzt auch zu wissen, wieviele TPI Fahrer keine Probleme haben.
      Ich glaube ganz offen gesagt das dieser Thread die Probleme mit der TPI überhöht.
      Viele Beiträge sind Spekulationen, Vermutungen, ect.
      Ich habe jetzt ja eine TPI, noch nahezu neu weil ich duch das Wetter nicht zum fahren komme, aber wir werden ja sehen.


      Du hast ja recht. Jetz kommt für mich das aber aus meiner Sicht und der Grund warum ich das hier sehr interessiert verfolge......

      Mein Highlight ist jedes Jahr ein oder zweinmal nach Rumänien zu fahren. ca 1.600 Kiloter von mir. Zu Hause fahre ich nur ab und zu im gelände. Hab mit der Frerride schon mal einen Motorschaden im Urlaub gehabt war nicht schön.
      Hab mir oder bin mir noch am überlegen was ich mir als nächstes kaufe. Ich bin sehr an einer 300 er TPI interessiert obwohl ich eingentlich überzeuter 4 Takt fahrer bin. Also für mich ist es sehr wichtig, dass der Motor zuverläsig läuft, vor allem wenn ich z.B: auf 2000 Metern stehe und nichts weit und breit ist. Klar kann immer was passieren aber das schlimmste ist doch, dass scheinbar nicht rauskommt was das Problem (wenn auch nur vereinzelt) ist. Wenn ich mir eine kaufe und es würde mich dann trotz den tausenden die gut laufen treffen, wäre diese Argument für mich kein Trost. Darum würde es mir gehen. Und dafür finde ich den Strang interessant obwohl man dem Geheimnis immer noch nicht auf den Grund gekommen ist.