lüfter fr 350 läuft nicht an!?

      lüfter fr 350 läuft nicht an!?

      Hallo,

      kleines Problem mit der FR, der Kühlerlüfter geht nicht mehr an.
      Neulich im Unterholz hat sie mehrfach gekocht, keine Reaktion vom
      Lüfter der ja sonst immer häufig läuft.
      Habe dann auf den Stecker Strom gegenben, Lüfter läuft. Aber wenn ich den Thermoschalter unten abziehe,
      und die Kabel zusammenhalte, müsste er doch auch anspringen oder? Macht er jedenfalls ni.
      Der Lüfter lief ja auch immer nach dem Ausschalten des Motors, also kann
      es mit der Zündung auch nix zu tun haben.
      Bin leider ni so ein Stromfreund, und bin für jeden Tip dankbar!
      Hallo,

      da hilft nur das Messgerät!
      Der Lüfter ist Masse gesteuert, also muss du erstmal wissen ob 12 Volt überhaupt am Lüfter ankommen und dann schauen, wenn du eine Masse auf den Stecker vom Thermoschalter gibst der Lüfter anlüuft und diese Leitung in Ordnung ist
      Dann musst du prüfen ob Masse am Stecker vom Thermoschalter ankommen.

      Viel Spass beim suchen

      Aber bist du sicher das der Lüfter auch läuft wenn die Zündung aus ist ?

      Gruss

      Norbert

      edefauler schrieb:

      Hallo,

      da hilft nur das Messgerät!
      Der Lüfter ist Masse gesteuert, also muss du erstmal wissen ob 12 Volt überhaupt am Lüfter ankommen und dann schauen, wenn du eine Masse auf den Stecker vom Thermoschalter gibst der Lüfter anlüuft und diese Leitung in Ordnung ist
      Dann musst du prüfen ob Masse am Stecker vom Thermoschalter ankommen.

      Viel Spass beim suchen

      Aber bist du sicher das der Lüfter auch läuft wenn die Zündung aus ist ?

      Gruss

      Norbert


      Läuft ohne motorlauf nur einige sekunden nach, dann schaltet er sich aus ! Wenn sie abkocht ist der thermoschalter hin, tauschen und gut ist
      KTM KTM KTM KTM KTM KTM KTM KTM
      KTM KTM KTM KTM KTM KTM KTM KTM
      KTM KTM KTM KTM KTM KTM KTM KTM
      KTM KTM KTM KTM KTM KTM KTM KTM
      KTM KTM KTM KTM KTM KTM KTM KTM
      KTM KTM KTM KTM KTM KTM KTM KTM

      casicool schrieb:

      Läuft ohne motorlauf nur einige sekunden nach, dann schaltet er sich aus ! Wenn sie abkocht ist der thermoschalter hin, tauschen und gut ist


      Er hat doch geschrieben, das der Lüfter auch mit Überbrückung nicht läuft...also kanns ja nicht am Schalter liegen :kuck:
      Das ist wie beim Auto wenn du aussteigst im Hochsommer läuft der Lüfter auch noch nach obwohl alles verriegelt ist...
      Bei meinem Raptor damals, hat ich das selbe Problem...da waren die Kohlen vom Lüftermotor verdreckt oder Oxidiert...danach würde ich auch mal gucken..
      :mx::mx::mx:
      Hallo,
      @deep: ich habe das so verstanden, daß er zunächst Spannung von einer Fremdquelle direkt am Lüftermotor angelegt, und so festgestellt hat, daß dieser OK ist. Danach hat er die beiden Kabel vom Thermoschalter abgezogen und gebrückt, aber wohl bei stehendem Motor!
      Es funktioniert bei der FR350 so: erst wenn der Motor gestartet wird und der Generator anläuft, schaltet das sogenannte "Lichtrelais" das Bordnetz ein. Damit wird jetzt auch der Lüfter bestromt. Nach dem Lüftermotor - also wie Norbert bereits sagte masseseitig - sitzt der Thermoschalter des Kühlers, danach kommt der Massepunkt. Wenn Du bei laufendem Motor(!) die beiden Steckkontakte des Thermoschalters brückst und der Lüfter läuft an, kann nur der Thermoschalter defekt sein. Läuft er dagegen so nicht an, dann mußt Du die beiden Leitungen prüfen, ob an der einen Spannung anliegt und an der anderen Masse. Dazu reicht eine einfache Prüflampe. Wichtig: immer bei laufendem Motor, sonst ist das Bordnetz komplett von Batterieplus getrennt!
      Der Lüfter der Freeride läuft nicht wirklich nach. Es ist lediglich so, daß die Bordelektrik nach dem Abstellen des Motors noch für ein paar Sekunden die Spannung hält, bis dann das "Lichtrelais" öffnet und das Bordnetz von der Batterie trennt. Wollte man ein kontrolliertes und ausreichend langes Nachlaufen des Lüfters nach dem Abstellen des Motors erreichen, könnte man den Lüftermotor vom geschalteten Plus des Bordnetzes trennen und stattdessen direkt mit Dauerplus von der Batterie versorgen - fliegende Sicherung nicht vergessen! Dann läuft der Lüfter solange nach, bis der Thermoschalter ihn von Masse trennt. Ganz so wie man das von den KTMs mit konventionellem Bordnetz kennt. Ich habe das allerdings bei meiner FR350 nicht realisieren wollen, da die Batterieleistung schon schwach genug ist und das zuverlässige Anspringen (Freigabe der Zündung) von einer Batteriemindestspannung abhängt. Damit hatte ich schon genug Probleme - gelöst durch Lifepo-Batterie. Ich nehme an, KTM ging es auch um die Schonung der Batterie, als sie den Lüfter auf geschaltetes Plus gelegt haben anstelle Dauerplus.
      Hakim
      Der Thermoschalter geht häufig kaputt bei der FR. Einfach mal prüfen. Meiner war vor 3 Wochen auch defekt, habe ihn ersetzt und gut ist.
      Ich habe in FR350 Thread mal geposted welche Art Nr. man braucht von BMW um einen Thermoschalter ein zu bauen der bei etwas niedriger Temperatur schaltet.