KTM EXC R 530 springt mit E-Starter meist nicht an.

  • Meine 530 EXC R Bj 10 Campion Edition springt über den E-Starter meistens nicht an .Bei kaltem Motor und gezogenen Choke bleibt der Anlasser stehen. Bei heissem Motor dreht der Anlasser zwar fleissig aber Anspringen nur über Kickstarter. Batterie hab ich getestet und geladen .
    Habe fast alles getauscht.
    Vergasser, Lichtmaschiene ,Zündkerze, Anlasser, Zündspule ,Batterie, CDI,
    Ventile überprüft, Dekrompresser,
    Wer weis Rat.
    Wer hatte auch solche schwierigkeiten,(mit einer Schrott KTM)
    Gruß: Russl

    • Offizieller Beitrag

    Bj 2010 sollte doch noch Garantie drauf sein

  • nun hat er ja schon selber geschraubt.... nun wird zu spät für die garantie sein :(

    [CENTER]P.S. Ich fahre nur einen großen 2 Takter weil ich an die Umwelt denke, denn mit dem kann ich untertourig fahren und komme trotzdem vorwärts.:biggrin:[/CENTER]

  • Der Drehmonetbegrenzer ist hinter dem Kupplungskorb.
    Das ist ein Zahnrad zwischen Anlassermotor und Freilauf(Kurbelwelle)das Drehmonetspitzen abfängt.
    Ein Kuppel hatte änliche Probleme mit einer 450 er 08. Er hat auch lange den Fehler gesucht und am Ende was es der Drehmonetbegrenzer .

  • bei einigen frühen 530ern, hauptsächlich die aus dem us markt,
    bei denen war ein zahnrad, das in den starter eingreift, falsch
    herum montiert.
    was genau wie und wo krieg ich so aus dem kopf nicht mehr
    zusammen, aber das war mit "rumdrehen" des rades bzw.
    mit neuanordnung von anlaufscheiben zu beheben.


    karre ist mit e-start schier nicht angegangen, weil das rad eben geklemmt hat.
    mit kicker problemlos.


    wäre zumindest eine idee.

    You have to have the courage to sustain the situation that frightens you.


    Jedes Verbot ist eine leise Absage an die Idee, der Mensch sei vernunftbegabt.
    Stefan Geiger

  • weil du aufgrund deines alters eher zu den "ewiggestrigen" gehörst
    und neuerungen gegenüber nicht offen bist.
    :biggrin:


    wenigstens ist noch ein kicker dran, an dem bock.
    gefahren bin ich letztens auch eine, fährt sich
    richtig prima.

    You have to have the courage to sustain the situation that frightens you.


    Jedes Verbot ist eine leise Absage an die Idee, der Mensch sei vernunftbegabt.
    Stefan Geiger

  • Hallo,
    hole das Thema mal wieder hoch, da ich bei meiner 530 Bj. 09 vom US Markt die gleichen Startprobleme habe.Weiss jemand detailliert, ob an dem verkehrt herum montierten Zahnrad was dran ist?
    Hab ebenfalls schon Batterie und Zündkerze gewechselt und alle Steckverbindungen gesäubert.
    Mit Kickstart springt sie gut an.


    Gruss Hoffi

  • Grob gesagt hat das Zahnrad zwischen Anlasser und kw am Gehäuse gescheuert.
    Dazu musst du mal den kupplungsdeckel runter nehmen.

    You have to have the courage to sustain the situation that frightens you.


    Jedes Verbot ist eine leise Absage an die Idee, der Mensch sei vernunftbegabt.
    Stefan Geiger

  • ich hatte auch mal so ein Schrott Mopped :teufelgri 530 bj. 08.


    bei mir hat der Mechaniker die autodekomp. getauscht ( ich glaub das war die Nockenwelle wo sich so eine Feder - vereinfacht gesagt) dran - drauf befindet.
    Danach lief der Eimer so wie er sollte. Irgendwann danach nach 20 Std. waren die Kurbelwellenlager platt ( Grund: Ölverlust Motor - Dichtring - Getriebe )
    Mit disem Hobel hab ich voll ins Klo gegriffen und mir danach was Gescheites geholt.


    Husaberg FE 570 - 280 Std ohne Motor aufzumachen :thumbup:

  • Ich gebe mal meinen Senf dazu. Fahre zwar ne 450er Beta Bj.11 aber die hat ähnliche Probleme. Bei mir ist es so, dass die zwar mit E-Start anspringt aber ne ganze Zeit orgelt bis die kommt. Beim Kicken ist die sofort da. Der Beta Motor basiert ja auf dem KTM Motor. Hier ist ebenfalls ein Autodeko verbaut und von Beta gab es da 2012 ein Update. Dies soll die Problematik beheben. Es gibt bei den Betas zwar meistens die Probleme, das der Anlasser es nicht schafft den Motor zu drehen aber eben auch die hier beschriebene Problematik und beide hängen mit dem Autodeko zusammen. Gibt es da keinen Rückruf seitens KTM?


    Gruß

  • Servus,


    Der Beta Motor basiert ja auf dem KTM Motor. Hier ist ebenfalls ein Autodeko verbaut und von Beta gab es da 2012 ein Update.


    AFAIK ist es so, dass Beta zum MJ 2013 einen verbesserten Autodeko eingeführt hat. Den kann man für Betas mit Beta Motor bis MJ 2012 nachrüsten, aber nicht bei denen mit KTM-Motor. Da ich aber kein Insider bin, will ich nicht ausschließen, dass es auch einen Nachrüstsatz für KTM-Motoren gab. Ist das so und ist der gemeint?


    CU,
    Sándor

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!