Malaguti Roller CR1 1997 - will nicht anspringen

  • ich habe o.g. Roller mal günstig geschossen, weil er nicht mehr ansprang, steht schon ne Weile bei mir rum, gestern wollte ich ihn zum Leben erwecken aber nix, sagt kein Mucks, nicht eine Zündung...

    alten Sprit raus, Benzinhahn (Unterdruck) funktioniert, Vergaser gereinigt, Funke ist da - aber nicht eine Zündung, alle Versuche immer per Kick-und E-Start...

    dabei lag noch ne Schachtel mit neuer Lima und Zündspule, also alles mal gewechselt und alle möglichen alt/neu Kombinationen probiert - auch nix, auch mit Startpilot, Bremsenreiniger nicht ein Mucks... Kerze ist immer leicht feucht, Vergaser scheint erstmal zu passen...
    Membran ausgebaut, auch alles i.O., Lima hat nur 2 Schrauben, auch mal 180Grad verdreht verbaut...auch nix.

    am Ende auch mal Auspuff weg geschraubt und weil ich dann echt genervt war, auch Zylinder gezogen... alles ohne Befund .
    anfangs dachte ich noch evtl. Rotor verdreht...funkt und hat Sprit...ZZP lässt sich nichts einstellen, keine Langlöcher in der Lima.

    Jetzt bin ich echt am Ende... bleibt eigentlich nur noch Rotor, aber da sind auch alle Magneten dran...

    Danke für den Tipp mich NICHT im Rollerforum anzumelden... da habe ich mal bissel gelesen, aber geht gar nicht!

  • okay,

    Vielleicht mein Fachgebiet:

    Minarelli oder Morini Motor ?

    Bei beiden hat es gerne mal wedi auf Kupplungsseite rausgedrückt bzw schief gestellt. Selten auf der Zündungsseite. Bei Morini hat es oft Membrangehäuse verzogen. Mit Startautomatik ?? Am Vergase ??, die hängen auch mal ganz gerne.

    Selten, ganz selten Auspuff zu , durch Kat lose.

  • Zündung sind bei den Rollern Minarelli bzw Morini , original eigentlich problemlos, eigentlich, wenn kaputt dann wirklich kaputt und kein Zündfunke.

    Übrigens ohne Filterkasten tun sich die meisten schwer die zu starten bzw am laufen zu halten.

  • ist ein Morini Motor
    Kompressionsprüfung war fachmännisch mit Daumen auf dem Kerzenloch 8o

    wie gesagt, Bremsenreiniger, Starthilfespray, paar Tropfen Sprit durch`s Kerzenloch , passiert einfach nix...

    Startautomatik mit E-Chock, ist neu und habe ich auch geprüft, hängt nix...

    Die Wedi`s muss ich mir mal noch genauer anschauen ...wenn da auch nix ist, muss ich mal einen Zyl.Kit ordern...viel mehr ist ja nicht dran

  • ist ein Morini Motor
    Kompressionsprüfung war fachmännisch mit Daumen auf dem Kerzenloch 8o

    wie gesagt, Bremsenreiniger, Starthilfespray, paar Tropfen Sprit durch`s Kerzenloch , passiert einfach nix...

    Startautomatik mit E-Chock, ist neu und habe ich auch geprüft, hängt nix...

    Die Wedi`s muss ich mir mal noch genauer anschauen ...wenn da auch nix ist, muss ich mal einen Zyl.Kit ordern...viel mehr ist ja nicht dran

    Also gibt ja nichts was es nicht gibt !! Aber solange Zylinder und Kolben nicht eindeutige Mängel haben, sollte sie nicht das Problem sein.

    Ja wedis unbedingt überprüfen.

    Gruß

  • also Zylinder/Kolben sind zu 100% schonmal ersetzt ... Zylinder hat noch Kreuzschliff, am Kolben hatte ich auch die Ringe runter und mal einzeln oben und unten in den Zylinder gesteckt...kaum Verschleiss alles wie es soll...auch kein blowby am Kolben

    jetzt schau ich am WE nochmal nach Wedis.

    DANKE erstmal :thumbup:

  • okay,

    Vielleicht mein Fachgebiet:

    Minarelli oder Morini Motor ?

    Bei beiden hat es gerne mal wedi auf Kupplungsseite rausgedrückt bzw schief gestellt. Selten auf der Zündungsseite. Bei Morini hat es oft Membrangehäuse verzogen. Mit Startautomatik ?? Am Vergase ??, die hängen auch mal ganz gerne.

    Selten, ganz selten Auspuff zu , durch Kat lose.

    Zündungsseite sieht erstmal gut aus

    Kupplungsseite bekomme ich auf die Schnelle nicht auf… muss morgen erstmal lange Nuss und/ oder Steckschlüssel organisieren

    Was erwartet mich dahinter noch? Brauche ich doch bestimmt irgendeinen Abzieher den ich nicht habe…

    Muss mal dringend manual schmökern …

  • Zündungsseite sieht erstmal gut aus

    Kupplungsseite bekomme ich auf die Schnelle nicht auf… muss morgen erstmal lange Nuss und/ oder Steckschlüssel organisieren

    Was erwartet mich dahinter noch? Brauche ich doch bestimmt irgendeinen Abzieher den ich nicht habe…

    Muss mal dringend manual schmökern …

    Nein, mit der langen Nuss aufmachen, und Reihenfolge merken, kann man aber eigentlich nichts falsch machen. Wobei ich da schon einiges in meiner Werkstattzeit von sogenannten Experten erlebt habe.

    Falls möglich Kurbelwelle mir Kolben blockierer aufmachen und festziehen.

    Schlagschrauber ist mit Vorsicht zu genießen, habe schon die eine oder andere abgerissene Kurbelwelle gesehen.

  • Schlagschrauber habe ich mich bei der dünnen Welle auch nicht getraut, ging aber gut runter.

    Ist aber nicht raus gedrückt oder schief…sieht aber trotzdem nicht soo gut aus…da landet halt der ganze Abrieb…von innen jede Menge altes Fett ( Antrieb Ölpumpe)

    einmal Neu machen und dann weiter schauen…

  • Also, nach all den Erlebnissen mit den "Scootern" meines Sohnes

    habe ich einen Entschluß gefasst: KEINEN, weder nen italienischen

    noch nen japse Roller kommt uns wieder auf den Hof!

    Zündungsprobleme mit Neuteilen, gerissene Membrane, abgescherte Halbkeile auf der KW,

    falsche Polräder.......soviel graue Haare wegen so nem"Drecksroller"....nie wieder

    auch nur EINEN!!! In der Zeit kannste, mit viel Spass!!!, auch was richtiges bauen....

  • Schlagschrauber habe ich mich bei der dünnen Welle auch nicht getraut, ging aber gut runter.

    Ist aber nicht raus gedrückt oder schief…sieht aber trotzdem nicht soo gut aus…da landet halt der ganze Abrieb…von innen jede Menge altes Fett ( Antrieb Ölpumpe)

    einmal Neu machen und dann weiter schauen…

    Sieht komisch aus, mach mal neu , schau dir gleich die Variomatik Gewichte an.

  • Kann ich so nicht bestätigen, habe über 20 Jahre nebenbei beim Zweiradhändler gearbeitet.

    Die Markenroller waren eigentlich problemlos, China Mist ist was anderes. Aber, natürlich auch wieder hier, es gibt nichts was es nicht gibt.

    Könnte ein Buch über Schäden und Ursachen schreiben.

  • Hab auch eine Roller in der Kur zur Zeit, einen Aprilia 125 mit Rotax 4-Takt Motor. Der lief auch nicht "besonders"... zuerst.


    Der hat eine Membran Kraftstoffpumpe im Tank da dieser tiefer liegt wie der Vergaser, da war der Impulsschlauch im Tank gerissen wodurch nicht genügend Benzin in den Vergaser kam (das Netz sagt dass das eine Krankheit ist bei dem Modell), sprang zudem sau schlecht an. Nachdem ich das hatte lief er aber keine Leistung und wollte nicht auf Drehzahl kommen. Ich hatte zwar gesehen dass der Schlauch zwischen Ansaugdämpfer oder wie das Teil heißt und Luftfilter einen Riss hatte aber wer denkt den das er deswegen nicht läuft. Naja nach 2x Vergaser raus und alles checken bin ich ohne Luftfilter mal gefahren, da lief er zumindest besser. Alles wieder rein und Panzertape um den gerissenen Schlauch und oh Wunder, das Teil ging auf einmal und gar nicht schlampig. Da der Schlauch Original fast 70€ kostet hab ich kurzerhand einen 45mm Spiral/Saugschlauch genommen als Ersatz und nun läuft das Teil.


    Muss dazu sagen, ich hab den Roller so gekauft und bin damit zuvor keinen Meter gefahren und hatte so keinerlei Vergleich zu einem funktionierenden.

  • Hab auch eine Roller in der Kur zur Zeit, einen Aprilia 125 mit Rotax 4-Takt Motor. Der lief auch nicht "besonders"... zuerst.


    Der hat eine Membran Kraftstoffpumpe im Tank da dieser tiefer liegt wie der Vergaser, da war der Impulsschlauch im Tank gerissen wodurch nicht genügend Benzin in den Vergaser kam (das Netz sagt dass das eine Krankheit ist bei dem Modell), sprang zudem sau schlecht an. Nachdem ich das hatte lief er aber keine Leistung und wollte nicht auf Drehzahl kommen. Ich hatte zwar gesehen dass der Schlauch zwischen Ansaugdämpfer oder wie das Teil heißt und Luftfilter einen Riss hatte aber wer denkt den das er deswegen nicht läuft. Naja nach 2x Vergaser raus und alles checken bin ich ohne Luftfilter mal gefahren, da lief er zumindest besser. Alles wieder rein und Panzertape um den gerissenen Schlauch und oh Wunder, das Teil ging auf einmal und gar nicht schlampig. Da der Schlauch Original fast 70€ kostet hab ich kurzerhand einen 45mm Spiral/Saugschlauch genommen als Ersatz und nun läuft das Teil.


    Muss dazu sagen, ich hab den Roller so gekauft und bin damit zuvor keinen Meter gefahren und hatte so keinerlei Vergleich zu einem funktionierenden.

    Kenne ich, vermutlich aprilia Leonardo, Ersatzteile sau teuer und mittlerweile viel nicht mehr zu bekommen,

  • Sieht komisch aus, mach mal neu , schau dir gleich die Variomatik Gewichte an.

    Hab Ich schon und sehen Sch…aus

    …die richtigen zu bestellen scheint eine Wissenschaft für Freaks zu sein

    Drecksroller ist auch schon öfter gefallen und graue Haare habe ich schon

    wird schon irgendwie werden :thumb:

  • Hab Ich schon und sehen Sch…aus

    …die richtigen zu bestellen scheint eine Wissenschaft für Freaks zu sein

    Drecksroller ist auch schon öfter gefallen und graue Haare habe ich schon

    wird schon irgendwie werden :thumb:

    Orginal 17x12 mit 5,5g , solange kein anderer Auspuff verbaut ist, die originalen nehmen (Gewicht)

  • so weiter geht`s
    gestern neuen Siri rein und Variomatic mit neuen Rollen versehen - nix - kein Mux
    hatte eine neue Laufgarnitur (Kolben/Zylinder/Dichtsatz) mit bestellt, bei 25€ dafür kann das nichts taugen, aber zum Testen ok, also alles mal montiert.
    Jetzt tuckert der Motor irgendwie mit .solange Anlasser/Batterie genügend Drehzahl liefern...aber kein wirkliches Anspringen. Auspuff / Airbox ab oder montiert bringt null Änderung...


    Beim Feierabendbier habe ich dann überlegt dafür extra einen Sprengsatz zu basteln oder einfach schnöde Benzin drüber zu kippen und abzufackeln

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!