KTM 2T Zündkerzen Sterben: Eingrenzung der Ursachen.

  • Nimm dir nen Fön und messe alle Wiederstände noch mal

    Diese Idee hatte ich auch schon, bzw. Moped warm fahren und dann schnell ran gehen.
    Problem ist, nur, dass die Werte für 20° angegeben sind. Schwer zu sagen, wie weit die Werte unter Temperatur abweichen dürfen.

    Als erstes mal abwarten, wie lange dieses Kerze hält.

  • Ich gebe ungern auf. Ich fange grundsätzlich erst an, wo andere aufgeben.

    Aber 140 posts, kein Ende in Sicht, ggf eine Pauschale mit der Werkstatt des Vertrauens vereinbaren, die sollen sich darum kümmern :)
    Die Jungs von KTM stehen für Service (wenn man dem glauben darf)

    Und ja, ich kenn das. Man will es selbst regeln.
    Die Frage ist wieviel Geld man in investiert um "auszuschließen", oder der Pauschalbetrag ggf zielführender ist.

  • gibt Werte,die müssen immer 0 sein (am Stator z.B.),die kannst du dann malwarm checken,ob da dann die Isolierung versagt

    Stimmt, wenn unter Wärme eine Isolierung aufgibt, das könnte man raus messen.


    Aber 140 posts, kein Ende in Sicht, ggf eine Pauschale mit der Werkstatt des Vertrauens vereinbaren, die sollen sich darum kümmern :)

    Dann könnte ich mir fast ein neues Moped kaufen.......nur will ich keine TPI.

    Wie weiter vorne schon geschrieben: Der Thread läuft jetzt ca. 10 Tage. Das ist kein Ja/Nein, Funktioniert/Funktioniert nicht Fehler, welchen man schnell eingrenzen könnte.

    Es braucht fast immer ein paar Stunden Fahrzeit, damit sich der Fehler zeigt.

    Ich hab nicht jeden Tag Zeit, paar Stunden auf dem Moped zu stehen, um es zu beschleunigen.
    Klar ginge es trotzdem schneller: Neue Zündspule, Kabelbaum, CDI, Stator.
    600,- bis 700,- investiert und es wäre mit einer Aktion gelöst. Aber das ist nicht nur teuer, sondern auch langweilig ;), möchte schon wissen, woran es im Detail lag.

    Esist auch nicht so stressig. Ich hab zur Not ja noch paar Reseve-Mopedn ;)

  • Ich habe hier auch ab und an einen Problemfall den ich in keine Werkstatt bringen könnte da die noch weniger Plan haben als ich .... es würde mich nur Unsummen kosten wenn die Teile völlig unsinnig wechseln würden .

    Also selbst ist der Mann bis es wieder funktioniert , und dümmer wird man davon nicht .


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;)

  • Diese Idee hatte ich auch schon, bzw. Moped warm fahren und dann schnell ran gehen.
    Problem ist, nur, dass die Werte für 20° angegeben sind. Schwer zu sagen, wie weit die Werte unter Temperatur abweichen dürfen.

    Als erstes mal abwarten, wie lange dieses Kerze hält.

    Würde sich der Kreis schliessen, wenn ich sage das ein Zündfunkenausfall zu einer Gemischanreicherung geführt hat, und das dir die deswegen ZKs verreckt sind ? Na, das wäre es ja :/

    spitz rein und unter zuch wieder raus


    Diese Nachricht wurde mit Hilfe einer Taschenlampe, in das Ende eines offenliegenden Glasfaserkabel gemurkst

  • Würde sich der Kreis schliessen, wenn ich sage das ein Zündfunkenausfall zu einer Gemischanreicherung geführt hat, und das dir die deswegen ZKs verreckt sind ? Na, das wäre es ja

    Jein:
    A: Ich hab 2 Schadensbilder, 1x läuft das Moped normal, abgestellt und am nächsten Tag gings nimmer an (Vorkommen 3x).
    B: Die letzten 3 ZK sind beim Fahren kaputt gegangen und letztendlich ist es hier klar, dass die Zündung schlecht funktionierte (wie geschrieben, verstärktes PipeBang) und irgendwann nimmer gezündet hat.
    Klassische Fehlzündungen mit lauterem Knall oder merkbare, länger Zündaussetzer gibt es nicht, bis der Motor aus geht.
    Dass dann die Kerze angefeuchtet ist, sieht man beim Raus schrauben.


    Hilft jedoch wenig beim suchen der Fehlerquelle. Warum zündet die Kerze nicht immer sauber.

    Lässt Du uns jetzt alle unwissend sterben?

    Natürlich nein. Aber wie schon geschrieben, das ist leider kein Fehler, der sich sofort zeigt. Kein Fehler, wo man einfach schnell Teile wechselt, bis es wieder läuft. Ich muss nach jedem Schritt eine Zeit lang mit der Karre fahren.
    Bei aktuell Nasskalten 5° bin ich nicht wirklich motiviert ;)
    Zwischenstand ist nur, dass ich mit dem entfernten Abstellkabel und nach gebogenen Flachstecker an der Zündspule (eher unwahrscheinlich die Ursache) 2x ca. 20min daheim gefahren bin und kein vermehrtes PipeBang aufgetreten ist.
    Das Trialgelände hat die Öffnungszeiten um 2 Wochen verlängert, also werde ich wohl dieses WE eher nochmal Trial fahren gehen. Wird also noch bißerl dauern, bis ich paar BH aufs Moped gefahren bin.

  • Kannst du mal ne Zusammenfassung bringen was du bisher alles gemacht hast.

    Wird langsam unübersichtlich.

    Seit 12.07.2008 W E L T R E K O R D M I T I N H A B E R !!!!]
    Im Zweifelsfall- Vollgas!!- Wenn`s dich dann runterhaut, schaut es wenigstens gut aus.

  • Mechanik:
    KWS sind dicht, Ölstand verändert sich nicht.
    Vergaser gereinigt, geprüft.
    Einlassmembran gewechselt (war bei den Dichtflächen eingeschlagen).

    Elektrik:
    Kerzenstecker neu
    Zündspule gemessen und beim Boschdienst testen lassen: OK

    Stator auf Widerstand gemessen: OK
    CDI gewechselt.
    Abstellknopf vorne hinter der Maske abgesteckt.

    Bis hier her, keine Besserung.
    Aktueller Stand ist, dass beim Abstellkabel im Kabelbaum ein, zwar mit hohem Widerstand, Masseverbindung gemessen hab und deshalb den Kabelbaum ohne dem Abstellkabel neu gewickelt hab. Das Abstellkabel weiter hinten, vom Kabelbaum der CDI abgesteckt hab.
    Die letzten 2 Kerzen waren nach ~ 30 und 2 Minuten kaputt. Auf die aktuelle Kerze bin ca. 50min gefahren. Bis jetzt läuft der Motor sauber.
    Seit Montag bin ich aber nix mehr gefahren. Keinen Bock bei feuchtkalten, nebeligen 5° ;)
    Ev. nächste Woche.

  • So, weiter geht es:

    Kerze wurde wieder kaputt.


    Dann hab ich den Vergaser getauscht, den Mikuni wieder verbaut. Bin daheim ca. eine Stunde drauf gefahren. Lief.


    Am Dienstag mit Drehwurm auf einem sehr engen, kleinen Gelände getroffen.

    Fahr los, Moped geht aus.
    Also schnell Tank runter, Kerze gewechselt und erst danach drauf gekommen, dass ich eventuell nur vergessen hab den Benzinhahn auf zu drehen.......*Auf den Kopf klatsch*


    Egal, mit neuer Kerze ca. 1h Stunde gefahren. Alles klein, klein, nur selten höhere Drehzahl. Nach dieser Stunde ist die Karre schon wieder unsauber gelaufen. Kerze zwar noch nicht gestorben, aber sehr schlimmer Motorlauf.


    Es wurde weiter vorne zwar schon genannt, ob die Kompression paßt.

    Drehwurm meinte auch, ich soll mal die Kompression testen. Sollte untertourig etwas besser gehen.


    Eigentlich glaubte ich nicht dran, da der Kolben noch nicht alt ist (hat mit ca. 30BH begonnen) und zumindest merkbar mehr Leistung hat, als die 250er 4T.
    Ich hab schon länger mal überlegt, einen Kompressionstester zu kaufen, jedoch sind die Rezessionen bei den günstigen Prüfern sehr durchwachsen. Auch hier gab mir Drehwurm den Tipp, einfach mit dem Kompressor Manometer ab zu gleichen.
    Gesagt, getan, einen 20,- Kompressionstester beim großen Fluss bestellt. Bei 8 Bar fast Deckungsgleich zu meinem Luft-Manometer. 10x Aufgepumpt, die Abweichung ist höchstens die Strichstärke.

    Stunde der Wahrheit:
    Montiert, E-Starter betätigt: 80PSI, ~ 6Bar.........

    Mehrfach probiert, wird nicht mehr.
    Drehwurm angerufen, welche Werte er so gemessen hat: Um die 160PSI beim neuen Motor, bei 140PSI wirds Zeit für einen neuen Kolben.

    Dann noch meinen KTM Händler angerufen: Sollwert hatte er auch nicht zur Hand, nur dass 6 Bar nicht normal sind. Ich soll die Batterie ans Ladegerät anschließen und nochmal probieren.
    Hat aber auch nicht viel gebracht, vielleicht hab ich jetzt 6,1Bar.

    Auf der einen Seite, war ich froh, die Ursache gefunden zu haben, aber der anderen Seite konnte ich nicht glauben, dass mit so einer geringen Kompression der Motor überhaupt noch so gut läuft.
    Motor startet auch mit der ersten Umdrehung.

    Hat mir keine Ruhe gelassen, bis ich vorhin den Geistesblitz hatte:
    Eventuell paßt der Wert mit dem langen Schlauch nicht:

    2020-11-27 20.49.19.jpg


    Bei Dämpferpumpen mit einem längeren Schlauch hat man dasselbe Problem: Das Innenvolumen ist relativ groß, so dass die Luft viel Platz zum Komprimieren hat.
    Grob gesagt: Wenn der Schlauch 20ml Innenvolumen hat, der Brennraum 20ml (1:12,5 bei 250cm³), dann das das Volumen doppelt so groß, der Kompressionsdruck um die Hälfte runter gesetzt.

    Also statt dem langen Schlauch das kurze Rohr genommen und Voila, fast 160PSI, 11 Bar.

    2020-11-27 20.49.23.jpg


    Zwar gut, dass ich morgen den Motor nicht zerlegen brauch, aber den Fehler hab ich noch immer nicht gefunden.


    Fortsetzung folgt!

  • Shice! hab grad meine 20 Cent verloren die ich auf den Vergaser gesetzt hatte :(

    Eigenartige Geschichte :/

  • Warte noch mit der Jackpot Auszahlung.

    Die erste Kerze nach dem Vergaser Tausch hab ich wohl vorschnell getauscht, in der Hektik wahrscheinlich nur trocken gefahren.
    Und mit der 2. Kerze lief es zum Beginn OK, nach der Stunde eben schon schlechter, aber sie läuft noch. Mal schauen, wenn ich morgen mit etwas mehr Drehzahl fahre, ob es sich erholt. Noch ist keine Kerze komplett mit dem Vergaser gestorben.


    Vor allem wollte ich Geschichte mit dem Kompressionstest erzählen.

    Wenn es doch nicht der Vergaser ist, dann ist mein nächster Verdacht leider der teure Stator (Widerstand ist OK, gebrochen wird nix sein, aber eventuell bei warmen Motor paßt irgendwas nicht).

  • ....was ist eigentlich daran so schwer oder kompliziert, einfach mal den Zylinder abzunehmen und alles mal auszumessen und zu begutachten....Kompressionstest ist ja beim Zweitakter super aussagekräftig, je nach Vorauslass:sleeping:


    Ist ja schnell an einem Nachmittag erledigt, besser als immer zu spekulieren...30Stunden hin oder her:rolleyes:

    Gruß Swabian

    #223


    Wenn dr Bauer net schwemma ko, ischd Badhosa schuld!

  • Nix, nur dass der Zylinder erst im Sommer herunten war, nach der ersten oder 2. Kerze.
    War Alles OK.

    Drehwurm hat als schnellen Check den Kompressionstest vorgeschlagen. Er hat schon öfters geprüft und somit hab ich Referenzwerte zur Hand.

    Zur Differenz des Kompressionstests mit langem Schlauch vs. kurzem Metallrohr:
    Das Innenvolumen ist egal, es wird solange in den Prüfer nachgepumpt bis der Druck im Manometer mit dem Kompressionsdruck überein stimmt.

    Das Problem liegt am Schlauch selbst: Dieser ist zwar, laut Aufdruck, bis 300PSI zugelassen, aber der Schlauch weitet sich schon bei weit niedrigerem Druck auf.

    D.h. der Schlauch pulsiert mit jeder KW Umdrehung und deshalb kommt nicht der volle Druck bis zum Manometer.
    Das erklärt auch die unterschiedlichen Rezessionen von Sehr gut bis überhaupt nicht brauchbar.

  • anscheinend brauchts ja keine Hilfe wenn Du das alles so genau weisst.....dann spekuliert mal weiter;)

    ...Kompressionstest bringt nichts....

    2-3 Zündkerze alles in Ordnung.......wieviel Zündkerzen verbrennst Du regulär wenn alles in Ordnung ist^^

    .....Zündung hast ja schon komplett ausgetauscht

  • ...gar nicht aggressiv, er weiß aber alles so genau und vergisst mal das Wesentliche, was mal völlig einfach zu überprüfen wäre, lieber wird dann spekuliert mit falschen Druckmessungen.....ist ja wirklich keine Aktion mal den Zylinder zu ziehen, dann kann man evtl. auch Rückschlüsse ziehen auf evtl. defekte Simmerringe....oder wo soll der ganze Dreck an der Zündkerze herkommen (gezeigte Bilder) nur weil die Zündung nicht funktioniert...wird erstmal die Kerze nass, da würde ich mal ansetzen nur so als Tipp mit wenig Aufwand!!!

    Gruß Swabian

    #223


    Wenn dr Bauer net schwemma ko, ischd Badhosa schuld!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!