KTM 300 exc startet nach dem Waschen nicht mehr

  • Hey Leute,
    ich habe nun einiges Versucht, jedoch bekomme ich meine KTM exc 300 BJ:2018 nicht mehr zum Laufen!


    Folgende Situation:Seit dem Waschen funktioniert die Cross nicht mehr.
    Weder mit E-Starter, noch mit dem Kickstarter. Nach der Betätigung des E-Starters tut sich nichts. Es ist dabei auch kein Schalten des Startrelais hörbar. --> dieses habe ich ausgebaut und seperat mit der Batterie geschaltet und das hat funktioniert! Batterie hat ca. 13V, Sicherungen sind alle in Ordnung


    Alles wieder eingebaut --> bei Betätigung des E-Starter-Knopfes, kein Schalten am Relais hörbar und es tut sich auch sonst nichts.


    Nach dem Überbrücken des Relais, versuchte der E-Starter die Cross hörbar anzustarten.


    Der Grund, dass ich sie auch mit dem Kickstarter nicht mehr zum Laufen bringe beunruhigt mich etwas. Zündfunke ist sehr schwach bis garnicht vorhanden --> Zündkerze wird noch ausgetauscht, hatte bisher noch nicht die Gelegenheit! Eine möglich kaputte Zündkerze erklärt für mich jedoch nicht den Fakt, dass das Startrelais nicht mehr hörbar schaltet bzw. der E-Starter nichts macht.


    Übersehe ich hier etwas? Kann mir bitte jemand helfen? Ich bin mit meinen "Fachkenntnissen" am Ende :P


    LG Daniel

  • meine KTM exc 300 .........funktioniert die Cross nicht mehr.


    EXC ist keine Cross !!


    Fetzen im Luftfilterkasten vergessen?
    Stoppel im Auspuff vergessen?
    Alle per Druckluft trocken geblasen, wo es Stecker gibt (Lichtmaske, alle Schalter am Lenker, unterm Tank)?


  • EXC ist keine Cross !!


    Fetzen im Luftfilterkasten vergessen?
    Stoppel im Auspuff vergessen?
    Alle per Druckluft trocken geblasen, wo es Stecker gibt (Lichtmaske, alle Schalter am Lenker, unterm Tank)?


    Zumindest keine Vollcross,nur ne Halbcross


    Ich persönlich bin ein Gegner vom Trockenblasen,damit kann ich das Wasser noch tiefer irgendwo rein drücken,wo es weitere Schäden anrichten kann.

  • Seit 30 Jahren blase ich mit Druckluft trocken. Noch nie das geringste Problem. Nichtmal bei meiner Uralt XR und auch nicht bei der TPI oder den als empfindlich geltenden Aprilias....


    Ich würde mal messen ob Strom zum Starter Relais kommt. Sicherungen hast du kontrolliert?

  • Ich hatte das mal bei meiner alten 14er. Das Teil wollte nach dem Waschen ums verrecken nicht anspringen. Versuch mal das Moped anzuziehen / Berg ab zu starten. Hat bei mir schon mal 1-2km gedauert. Der alte Motor hatte aber eh Probleme mit Wasser / Zündung.

  • Ich hatte das mal bei meiner alten 14er. Das Teil wollte nach dem Waschen ums verrecken nicht anspringen. Versuch mal das Moped anzuziehen / Berg ab zu starten. Hat bei mir schon mal 1-2km gedauert. Der alte Motor hatte aber eh Probleme mit Wasser / Zündung.


    dann ist aber definitiv etwas falsch,was behoben werden muss,ein Moped muss auf seinem “natürlichen Weg” anspringen,sonst ist was falsch

  • Ich hatte das mal bei meiner alten 14er. Das Teil wollte nach dem Waschen ums verrecken nicht anspringen.


    1x hatte ich es auch. Moped die Wiese unter versucht anrollen zu lassen....Nix.
    Haben Hang wieder zurück geschoben, bei ungefähr der 5. Zwischenpause zum Luftholen sah ich den Stoppel im Auspuff.....

  • Ich vermute mal da is Wasser durch den Dichtgummi in die Lichtmaschine kommen und hat das Polrad geflutet.


    Würde mal Abdeckung abmachen und schauen wie’s da darunter aussieht.



    Grüsse

  • dann ist aber definitiv etwas falsch,was behoben werden muss,ein Moped muss auf seinem “natürlichen Weg” anspringen,sonst ist was falsch


    Wie schon gesagt der Motor hatte Probleme mit Wasser. Mir ist die auch mal in ner großen Pfütze verreckt, danach ging nix mehr. Hab das danach immer extra abgedichtet und hat auch ganz gut geklappt. Zum Glück der neue Motor da nicht mehr so anfällig.
    Mein Vadder hat mal nen Lappen im Ansaugtrichter vergessen, nach ner Stunde kicken / Vergaser zerlergen kam mal jemand auf die Idee den Lufideckel abzumachen....

  • Wie schon gesagt der Motor hatte Probleme mit Wasser. Mir ist die auch mal in ner großen Pfütze verreckt, danach ging nix mehr. Hab das danach immer extra abgedichtet und hat auch ganz gut geklappt. Zum Glück der neue Motor da nicht mehr so anfällig.
    Mein Vadder hat mal nen Lappen im Ansaugtrichter vergessen, nach ner Stunde kicken / Vergaser zerlergen kam mal jemand auf die Idee den Lufideckel abzumachen....


    ist mir auch schon passiert,jetzt steht auf jedem Waschdeckel riesengroß “LAPPEN” drauf

  • Einen Waschdeckel für die Airbox hatte ich noch nie.

    Motorrad wird aussen gewaschen und der Seitendeckel kommt nur runter zum Luftfilter wexeln.

    Mach ich seit 20 Jahren.

    Mit schlimmsten Staub und Schlammeinsätzen und hatte noch nie ein Problem, weil die Airbox innen eine gewisse Dreckschicht hat.

    Ab und zu wird da drin mal rausgewischt bei Bedarf.

    Niemand muss es mir gleichtun, ich berichte nur, dass es so auch geht.


    VG Erhard

    Don´t ask what you can do for your suspension - ask what your suspension can do for you!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!