Der " Ich bin verwirrt " Fred

  • Ich mach hier mal einen neuen Fred auf um diverse " Probleme " nicht in verschiedenen Unterfreds verschwinden und durch andere Themen zerreisen zu lassen .


    Also ich hab mir da wohl wieder mal einen speziellen Problemfall A Citan nach Hause geholt . Sah auf den Bildern vom VK jetzt nicht so dramatisch aus . War vor Ort auch nicht anders . Zu Hause dann nach dem zerlegen und Teile suchen auch nicht problematisch . Als ich dann jedoch die Fehler aus dem Steuergerät auslesen und löschen wollte .... hmmm , keins gefunden ? Nochmal alle Sicherungen gecheckt und noch 2 defekte 15A gefunden . Die erneuert und .... zumindest hat er erkannt das da eine Steuergerät ist , aber keine Verbindung damit aufbaut . Ratlosigkeit .... ?( Gut das ich einen Baugleichen Citan B mit gleichem Motorkennbuchstaben da habe . Also von dem das Steuergerät mal dran gestöpselt , geht zwar die WFS nicht frei , ist aber für die Auslese bzw Kommunikation erst mal nicht relevant . Und auch nix ... dann noch die UCH und den Schlüssel vom Spender B genommen . Auch nix .... ??? Nun die Steuergeräte vom Problemfall A in den Spender B gesetzt und siehe da alles iO . Auto läuft damit . Ok Fehler beim Auto A .... nun aber um dem Ganzen noch mehr Verwirrung zu geben .... einen weiteren Spender C zu Rate gezogen ( gleicher Motor ) und deren Steuerteile probiert . Also alles von C in A gesetzt und die Kiste läuft !! ?(
    Nun um Sicher zu gehen alles kreuz und quer getauscht .
    Also die Teile vom C fuktionieren in allen 3 Autos .
    Die Teile von A und B funktionieren in B und C .
    Stecke ich nur das Motorsteuergerät von C in Auto A mit UCH von A oder B , dann kann ich zumindest auf das Motorsteuergerät zu greifen und Fehler auslesen .
    Jetzt sag mir mal einer was hier defekt ist ? ;(

    Dateien

    • $_20.jpg

      (89,86 kB, 19 Mal heruntergeladen, zuletzt: )


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Das könnte sein , hab auch schon die UPC ohne Erfolgt getauscht . Die sitzt zwischen UCH und Motorsteuergerät , ist aber nicht codiert .
    Die Steuergeräte von C funktionieren aber , kann damit sogar fahren ohne weiteres zu tauschen .


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Das Unterforum "Technik allgemein" bedeutet nicht, es wäre für allgemeine Technikfragen aus allen möglichen Bereichen gedacht.


    Es ist für Offroad Motorräder gedacht und sonst eigentlich nichts.


    Dewegen habe ich den Thread verschoben.


    Threads und Fragen zu 4-Rädrigen entweder hier oder bitte im Rest.

  • Kein Problem ,alles wie es sein soll . :thumb:


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Die Suche nach dem richtigen Schaltplan für den Pflegefall scheint eine Odyssee zu werden . Unser Renault Programm kennt den Citan zwar , verweigert aber die raus Gabe der elektrischen Schaltpläne .
    1 Versuch bei Benz in NMB .... der Typ am Tresen schaute mich schon an wie " was willst du denn " .... als ich sagte ich brauche einzelne Stecker für die Injektoren , klimperte er lustlos auf der Tastatur rum und sagte nur , gibts nur komplett für ca. 700 € . Ok dann halt nicht . Als ich dann noch nach Schaltplänen fragte , rollende Augen .... das macht der Meister der keine Zeit hat und ich solle doch am besten ..... zu einem anderen Benz Händler gehen ... 8|
    Zu Hause dann mal in Eisenberg angerufen , nette Dame an der Strippe und hat sich die VIN aufgeschrieben und sagte der passende Kollege ruft mich zurück . Sie sagte aber nicht in welchem Jahr .... X(
    Gut dachte ich , schickste halt die Tochter dort einfach mal vorbei . Hat ja dort mal Kurzzeitig gearbeitet . Am Empfang das Gleiche Bild wie in NMB , wurde dann aber zu einem Mitarbeiter in der Werkstatt weiter gereicht . Der klimperte wohl auch " unwissend " im PC System rum und rief mich dann wenigstens an . Ansich ein netter Typ aber wohl mit der Kombi Reno - Benz auch überfordert . Also auch rein garnix erreicht .
    Meine Tochter hat nun noch einen Bekannten von Benz in Jena der heute mal sehen will ob er was " raus findet " . :whistling:


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Update von heute , hab mir softige Hardware von Reno mit genommen um dem vermutlichen Can Bus Problem auf die Pelle rücken zu können . Hab das zum Citan gehörende Motorsteuergerät wieder angestöpselt welches ja nicht wollte . Mach die Zündung an und es kommt keine Fehlermeldung mehr . =O Ich kann wieder ganz normal Fehlerauslese machen . 8o Dann noch die UCH und den passenden Schlüssel dazu und die Kiste läuft wieder . Anscheinend hat der Wagen " Selbstheilungskräfte " . :thumb:
    Nun noch die defekten Stecker und Leitungen erneuern , dann sollte das Wägelchen wieder laufen .


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Wahrscheinlich bist in einem Renaultforum, oder zumindest auf Motortalk besser aufgehoben mit diesen Fragen.
    Selbst innerhalb eines gleichen Baujahres sind nicht immer alle Teile 1:1 austauschbar.


    Manchmal braucht es eine eigene Codierung, je nachdem, welches Zusatzkastl man einbaut. Initialisierung kann schon mal einen zweiten Neustart benötigen.
    Hab nur bißerl Einblick zu VAG Fahrzeugen, durch VCDS gibt es eine sehr große Community und man findet zu fast jedem Problem recht schnell die passende Codierung.

  • Renault Forum und Motortalk ...... um Gottes Willen . Da bekommst nur Antworten von " Spacken " mit 0 Plan . Sinnloses da mußt du das mal probieren etc und geht doch mal zu Renault zur Fehlerauslese usw. Das kannst du bei meinen extra spezial Problemen komplett vergessen . Da vertraue ich eher hier auf gleich Gesinnte . :thumb:


    Naja egal , ein Problem gelöst , ein weiteres aufgetreten . Das Gleiche Szenario wie oben gehabt , nur jetzt " nur " mit der Fehlermeldung im Tacho " Dieselfilter überprüfen " . In A & B vorhanden , in C natürlich nicht . Gegenprobe mit A in C konnte ich noch nicht machen . Für genau den Fehlercode in der Einspritzung bekomme ich aber keine Anleitung für die Fehlersuche . :cursing:
    Dieselfilter getauscht , auch ohne Erfolg . Laut WWW sagt der Fehlercode Wasser im Filter . Der hat aber gar keine Überwachung , nur ein Heizung . :whistling:


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Da hast du sowas von Recht !


    Update heute , laut Reno Auslieferungsblatt hat der Citan diesen Wasserfühler im Dieselfilter nicht . Neben dem Filter ist ein Stecker auf einem Blindstecker montiert . Wenn ich an den einen Wasserfühler anschließe ist alles iO . Da hat es wohl in der Software vom Motorsteuergerät irgendwas " durcheinander " gebraucht . Zum löschen oder konfigurieren des Wasserfühlers finde ich aber leider keine Option . X(


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

  • Der Stecker ist 3 polig und im Blindstecker ist nix drin . Ist Quasi nur eine Staubkappe . So einen Wasserfühler bekomme ich für 30 Flocken , ist jetzt nicht das Thema . Es ist für jetzt interessanter wie ich das jetzt wieder auf original Zustand zurück bekommen könnte . Ich könnte versuchen das Steuergerät neu zu programmieren , sofern es da was neueres gibt . Die Option die originale Konfiguration sich vom Renoserver zu holen gibts beim Motorsteuergerät nicht . Ich könnte die Option " speichern Daten Steuergerät - schreiben Daten Steuergerät " mal probieren . Macht man aber eigentlich nur bei Austausch des Steuergerätes . Hat aber auch schon bei älteren Modellen geholfen wo das Steuergerät " etwas verwirrt war " . Da es aber ein " Benz " ist , kann es sein das ich das nicht ohne Benz Zugang machen kann .


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbsup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;-)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!