Ich hab schlechte Laune weil...

  • EIgentlich ist das doch keine Aufgabe für den Nutzer Anwender sich um solche Probleme zu kümmern.

    Da gibt es schließlich Informatiker für.

    Wenn die Fa. keinen eigenen hat ist es ggf. billiger und einfacher jemanden von Extern zu bestellen als sich selbt ahnungslos und mit gefährlichem Halbwissen stundenlang damit zu befassen und nicht von der eigentlichen Arbeit zu schaffen mit der die Fa. Geld verdient.

  • Auch wenns pervers ist,

    aber manchmal nicht so selten ist es billiger einen neuen Rechner zu kaufen, als ein Ticket bei unserer IT zu öffnen.

    Wenn man den Ärger und die Zeit und die verkürzte Restlaufzeit betrachtet.

    Klappt aber in letzter Zeit auch nicht, weil die zugelassenen Rechner lange und unwägbare Lieferzeiten hatten 😤

    O mei!

    Don´t ask what you can do for your suspension - ask what your suspension can do for you!

  • als Versuch den entsprechenden Treiber


    Auch da muss der neueste Treiber , nicht der passendste sein. Das es da feine unterschiede gibt , hatte ich auch schonmal. Bei hoher CPU/GPU auslastung. Und ich denke kaum das das ein primäres Hardwareproblem ist.

    Da wird ein Treiber für die Hardware sich querstellen, und wíndoof versucht im hintergrund den Fehler zu berichtigen, und deswegen ruckelt der Zeiger


    Da musst du leider nochmal ran um da den richtigen zu finden


    Mein Rechner fährt im Moment mit 1% CPU auslastung, und 26% Speicherauslastung. Und da kann man noch weit höher gehen ohne Probleme im Normalfall wenn der REst stimmt

    spitz rein und unter zuch wieder raus


    Diese Nachricht wurde mit Hilfe einer Taschenlampe, in das Ende eines offenliegenden Glasfaserkabel gemurkst

  • EIgentlich ist das doch keine Aufgabe für den Nutzer Anwender sich um solche Probleme zu kümmern.

    Da gibt es schließlich Informatiker für.

    Wenn die Fa. keinen eigenen hat ist es ggf. billiger und einfacher jemanden von Extern zu bestellen als sich selbt ahnungslos und mit gefährlichem Halbwissen stundenlang damit zu befassen und nicht von der eigentlichen Arbeit zu schaffen mit der die Fa. Geld verdient.

    Schon richtig, ist bei einem 3-Mann Laden aber nur bedingt interessant. Und meine Zeit läuft unter "eh-da"... Man ist es halt gewöhnt sowieso alles selbst zu machen für dass sich andere zu dumm anstellen....

  • Besonders "schlimm" bei Mouseover Schaltflächen

    Ich würde (auch) CPU Überlast vermuten, weniger die Maus, das ist nur ein Symptom.

    Wenn du das Verhalten reprodizieren kannst ist der erste Schritt getan.

    Im taskmanager nach der Spalte "CPU"(-Last) sortieren.


    Dann das mouseover-Manöver durchführen und schauen welche task an den Spitzenplatz rückt.

    Die "Sysinternals Suite" enthält den "Process Explorer", dieser kann in 0,5 s aktualisieren.

    Das histogram kann die Kerne einzeln anzeigen, vielleicht sieht man da ehr einen spike.



    Wenn es ein netz/serverbasierte Anwendung ist, wartet er vielleicht auf eine Netzwerkantwort, oder falsche Netzwerkkarte hat erste Priorität (WLAN statt LAN) etc.
    TCPView zeigt die Netzaktivitären.

  • kurz: Netzwerktreiber erneuern


    lang:



    Ist die Anwendung browser basiert? (das offroadforum ist am Ende auch eine (AJAX) Anwendung die im browser läuft)


    Dann /firefox/chrome probieren. Am besten roh/portable ohne Erweiterungen.
    https://portableapps.com/de/apps/internet/firefox_portable
    das beeinflusst die aktuelle Installation nicht.


    Das mouseover läd Informationen nach, welche nach dem Mouseover nachgeladen werden.
    Die Informationen werden dann für die Darstellung verarbeitet.

    Die Anwendung läuft vielleicht lokal, läuft "rund" und zieht erst dann Infos aus dem Netz/Intranet?
    Bis die Infos bei dir sind, wird alles angehalten. Wenn der Mauszeiger auf dem gleichen Kern läuft wie der "warte auf die Infos aus dem Intranet"-Prozess, dann steht die Maus.
    Warten ist auch quasi 100%-Last, weil nichts anderes geht.
    lass mal in einem anderen Fenster ein Internet Video laufen



    Entweder ist der Standard Netzwerk Treiber nicht optimal oder falsch.
    Hat der Rechner WLAN zusätlich, kann die Anfrage zuerst ins WLAN laufen und erst nach timeout (im spürbaren Sekundenbereich. Unwahrscheinlich, dein screenshot zeigt ja das LAN.

    Ich würde im Gerätemanager WLAN-Karte disablen.




    ist es nach Neustart besser?
    ist es nach "aufwachen" aus standby schlechter?



    hier wird auch von falsch erkannter Karte berichtet:https://answers.microsoft.com/…24-473e-b4c1-5dba1aea72d7

  • Der Balken skaliert übrigens 100kbits sind nix ...

  • ich werd mich als IT-Dienstleister jetzt mal nicht andienen 8o

    Never forget: You Meet The Nicest People on A Honda :)


    Kontrolle ist eine Illusion, man hat genau solange die Kontrolle, bis man sie verliert !


    David Bailey wrote: If you don't have a Honda ... well, you don't have a Honda! :teufelgri


    Wer später bremst, fährt länger schnell !
    Hubraum statt Wohnraum und PS statt Ventile

  • Ist die Anwendung browser basiert? (das offroadforum ist am Ende auch eine (AJAX) Anwendung die im browser läuft)

    Nein, ich habe diverse Netzwerkverbindungen. Teils zum Festplattenserver wo regelmäßig parallel Daten hin & her geschoben werden und über eine Art FTP Programm zu den Maschinensteuerungen. Bei Mouseover Schaltflächen kann man es am sichersten reproduzieren, kommt aber auch in allen anderen Anwendungen vor, dass die Maus hängt.


    Das ganze Setup & Software habe ich mit dem gleichen PC (nur halt eine andere SSD Festplatte) genau so in der Vergangenheit genutzt, ohne Probleme...

  • bin zwar auch nur exklusiver Linuxer aber ein wenig ist aus der dunklen Zeit haengen geblieben.


    Systemsteuerung/geraete: gibt es da Konflikte? Wenn, dann wahrscheinlich usb-bezogen.

    Geraet rausloeschen und hw neu einlesen lassen, afair mit F5.

    Win fragt dann welche treiberquelle verwendet werden soll. Einfach alle durchprobieren, von automatisch bis...

    Die maus ist doof, meist zickt usb/usb-hub oder wie das hiess rum.

  • Weil alle meine VAG produkte der lezten 10 jahre vorzeitig teure Reparaturen wegen Kuehlmittelverlust brauchten, immer natuerlich nach Ablauf der Garantie:

    2013er Passat TDI, Wasserpumpenleck bei ca 60k km, den Zahnriemen gabs als Kulanz, aber die Arbeitszeit etc war teuer genug

    2016er Audi S3, Thermostatgehause bei ca 50k km, 10 monate nach garantieende, nix von Audi..

    2017er V6 TDI Amarok, 98k km, Wasserleck vom gerissenen Wapu Sammler oder wie auch immer das Plastikgeroedel heisst auf dem die Wapu montiert ist.Schlanke 10h Arbeitszeit werden mir in Aussicht gestellt...

    Bin ja kein Freund von Verallgemeinerungen, aber irgendwie braucht VAG mal einen Inkontinenzberater..

    Andere Autos in der Familie in den Zeitraum waren zwar auch nicht Maengelfrei ( Ford-Getriebe, Toyota-Kopfdichtung, GM/Holden-Zuendspulen), aber das kam jeweils bei deutlich spaeter bei 120-180k Laufleistung.

  • Kann ich nachvollziehen.

    Hatte bis vor zwei Jahren einen VW EOS. Die alte Werbung "er läuft und lläuft und läuft" gilt da auf jeden Fall nicht mehr.

    DPF bei 70000km, fast jedes strukturell belastete Plastikteil des Verdecks (und viele andere Plastikteile auch) hat im laufe der Zeit den Geist aufgegeben und welcher Heini sich was gedacht hat den Ventideckel aus Kustsoff zu machen....

    Dann noch ein paar Sensoren die teilweise alle 20k km zu ersetzen waren...

    Viel Dinge sind auf Kulanz bzw nur auf Arbeitslohn gemacht worden, aber ich musste jedes Mal VW Australien auf die Teilepreise in Europa hinweisen und die Frage stellen ob sie mit einer Anfrage bei Fairtrading ok sind.

    Fazit: VW ist nicht unbedingt die beste Wahl, zumindest in Australien

    Gruss von downunder

    Mike

  • Meine Ford und Fiat PKW laufen da offenbar besser. (auf Holz klopf...)

    Es ist erstaunlich wie VW etc. scheinbar noch immer eine Art Qualitätsimage haben.


    Wenn ich an den nächsten Neuwagenkauf denke wird mir bange. Ich beneide die Leute mit privater Nutzung ihrer Firmen-Leasingautos.

    Allerdings habe ich den Verdacht, dass genau für die Lebensdauer vom Leasing (3Jahre+-) entwickelt wird und das Risiko mit den tollen jungen Gebrauchten echt hoch ist. Es kann auch nix gespart werden, weil nur noch die Markenwerkstatt reparieren kann mit gesalzenen Preisen. Die Autos werden doch bewusst so konzipiert, dass freie Schrauber Probleme kriegen.

    Gibts eigentlich Versicherungen gegen teure Reparaturen? Aus den Prämien ließe sich das Risiko wohl abschätzen.


    VG Erhard

    Don´t ask what you can do for your suspension - ask what your suspension can do for you!

  • Ja, traurig wie die aktuelle Halbwertszeit (bei allen Herstellern) ist.


    Ich habe wohl mit meinem VAG halbwegs Glück.
    T5.2 mit 360tkm.
    Bis 200tkm nur Ölwechsel und Bremsen

    Danach 'Kleinigkeiten' und größere Wartungen nach Vorgabe (Zahnriemenintervall 200tkm!). Ladeluftkühler, Kupplungssatz, Sensor und Regler im Hochdrucksystem.


    Nach dem T5 wird mein nächstes und letztes Auto ein Landcruiser (Generation vor Commonrail).

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!