KTM 2018 Zweitakter m. Einspritzung?

  • Fehler gefunden 😊

    Es war noch ein gebrochenes Kabel. Die Isolierung war unauffällig, beim abtasten mit dem Fingernagel hat man fühlen können das es an der gebrochenen Stelle sehr weich war, sprich die Kupferlitzen im inneren gebrochen.


    Trotzdem danke.

  • Ich wollte nicht einen neuen Thread aufmachen.


    Ein Kollege hat seinen TPS geschrottet. Irgendwie sind die sehr günstig im Preis gehaltenen Teile wohl nicht lieferbar oder erst ab Ende Mai.


    Hat jemand noch einen Tipp oder weiß was?

  • Ich bin heute mit meiner 2018er 300 tpi mit jetzt 23 Bh gefahren und nach ca 20 Minuten hatte ich das gleiche Problem. Zuerst dachte ich der Sprit wäre alle, aber das konnte eigentlich nicht sein.

    Symptom: bis ca halbgas alles wie immer nur oben raus macht sie nur „boaaaaahhh“. Ich hoffe ich beschreibe das Geräusch gut genug. Also wie wenn nicht genug Sprit eingespritzt wird. Wie wenn man an nem kalten vergaser Motor zu früh zu viel Gas gibt.

    Maßnahmen ( ohne Erfolg):

    Kraftstoff Filter ersetzt und Zündkerze erneuert.

    Jetzt bin ich etwas enttäuscht von dem mopped das mir die letzten 5 Stunden viel Freude bereitet hat.

    Ich hatte glücklicherweise meine MX Husqvarna mit dabei. Also ausgeladen und noch ein paar runden 4T gefahren was auch immens Spaß gemacht hat.

    Morgen begebe ich mich mal auf Fehlersuche. Hat jemand schon das Problem mit dem Schlauch zum kurbelgehäuse- Drucksensor gehabt?

    Achso MIL Lampe leuchtet und ein Blinkcode ist auch vorhanden. Besser gesagt zwei.

    - 6 mal kurz

    -Pause

    - 1 mal lang dann 4 mal kurz

    Naja vielleicht bekomme ich es selbst in den Griff. Wenn nicht dann muss ich mal beim herbert k. Vorbei schauen.

    Grüße ✌️

  • Schau mal hier auf Seite 157, da sind die Codes aufgelistet:


    https://www.ktmshop.se/bike-manuals/21_3214220_en_OM.pdf



    Gruß

  • Achso MIL Lampe leuchtet und ein Blinkcode ist auch vorhanden. Besser gesagt zwei.

    - 6 mal kurz

    -Pause

    - 1 mal lang dann 4 mal kurz

    Fehlercodes treten eigentlich nur bei sehr gravierenden Störungen wie Kurzschluß oder Kabelbruch auf - da TPS (6x kurz) und CCPS (Kurbelgehäusedruck, 1x lang 4x kurz) nahe beieinander liegen würde ich sagen daß dort etwas den Kabelbaum beschädigt hat.


    Witzig finde ich, daß du die Fehlercodes so quasi nebenbei erst am Ende erwähnst - werden die schon länger angezeigt?


    Michael

  • Witzig finde ich, daß du die Fehlercodes so quasi nebenbei erst am Ende erwähnst - werden die schon länger angezeigt?

    Nein. Die Codes kamen mit dem Fehler.

    Nochmal in der Reihenfolge:

    Ich bin 20 Minuten gefahren. Alles perfekt. Mopped lief sauber. Dann aus einer Kurve herausbeschleunigt und dann war dieses ich nenne es mal Leistungsloch mit dem „boooaaaaahhhh“ Geräusch da. Wie wenn der Motor keinen Sprit bekommen würde. —-> MIL Lampe an.

    Den Blinkcode habe ich erst später im fahrerlager bemerkt. Ich habe sie dann nochmal gestartet und mitgezählt.

    Ich nehme die Karre heute Abend mal auseinander. Vielleicht ist ja irgendwo eine Steckverbindung aufgegangen.

  • Ich würde zuerst einmal auf einen Massefehler achten. Also die Verbindung Batterie/Rahmen. Bei dem Baujahr und BS fürchte ich aber eher ein Masseproblem im Kabelbaum. KTM führt alle einzelnen Masseleitungen in einen Cluster (Sitz im Rahmendreieck Nähe der oberen Federbeinanlenkung auf der linken Seite) - leider nicht optimal gedichtet und anfällig für Korrosion. Dann kommen allerlei verrückte Fehler wie bei dir.


    Trotzdem würde ich den Bereich um den TPS kontrollieren ob dort nicht ein Ast oder ähnliches die Kabel/Stecker beschädigt hat.


    Michael

  • Update

    Mopped ausgeladen. Laufen lassen und die MIL Lampe ist ab Start an. Mit Blinkcode.

    Tank runter. Keine sichtbaren Schäden oder lose Steckverbindungen.

    Batterie plus abgeschraubt und auf Masse gelegt.

    Alles wieder zusammen gebaut.

    Start. MIL Lampe aus. Probefahrt auf meiner kleinen Strecke hinter dem Haus dann 2 Kilometer Vollgas Feldweg.

    Läuft wie ne eins.

    Also morgen ab auf die Strecke 😬👍🏻

  • Bau dir nen Hauptschalter ran .... ;)


    Es kann schon mal passieren das ich die Wegstaben verbuchsele und mich verdrückt auskehre !! :thumbup:


    Kangoo-Center-TML.de die Adresse für den Kangoo Fahrer :thumb:


    Alle meine Beiträge könnten zu 99% Spuren von Ironie aufweisen ... ;)

  • Hatten letztes Wochenende auch den Fall das gleich 2 19er obenrum nicht liefen und gesprotzelt haben. Bei beiden haben wir die Steckverbindungen der Zündkerze bzw. das andere Ende gereinigt und mit einem kabelbinder fixiert. Beide Mopeds liefen danach einwandfrei.

  • Update

    Gestern auf der Strecke genau das gleiche wie am Mittwoch.

    Ca 20 Minuten alles perfekt dann wieder das besagte „ boooaaahhhh“, keine Leistung ab viertel Gas und MIL Lampe.

    Morgen gehts zum Fachhändler meiner Wahl (Kosak). Ich habe am Freitag schon mal vorsichtshalber gefragt ob ich kurzfristig hereinschneien darf.

    Mal auslesen die Karre. Laut Werkstatt ist das Problem nicht bekannt. Ich glaube die sind auch daran interessiert wo der Hund begraben liegt.

  • Meine TPI läuft seit 180 BH ohne diesen genannten Anfällen. Ich reinige Regelmäßig die Stecker von Zündkerze und Zündspule und mache immer oben einen Kabelbinder dran. Dann mach ich den kleinen Schlauch zwischen Zylinder und Sensor sauber und überprüfen die Masse nach Korrosion und festen sitzt und dann immerschön Kontakt Spray drauf. Was mir mein Händler gesagt hat ist das wenn sie nicht schön läuft ich so vorgehen soll und dann die Batterie komplett abklemmen soll und wieder dran machen sollen. Danach min 3min im Standgas laufen lassen dabei stellt sich das Steuergerät auf die aktuelle Bedingungen ein. Danach läuft sie wieder wie neu

  • So. Gerade Bescheid vom Händler bekommen. Man würde den Kurbelgehäuse-Drucksensor auf Verdacht tauschen. Kostet 240€ nur der Sensor. Liefertermin Ende Mai.

    Ich habe ne ziemlich kurze Zündschnur und ich lasse mich nicht lange von etwas ärgern.

    Der Entschluss steht jetzt.

    Weg mit beiden KTMs und ich bestell mir ne neue 300er TM Enduro.

    Wenn also jemand Interesse an einer 300er TPI mit 24 Bh hat....

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!