GASGAS Auslasssteuerung richtig einstellen

  • weiß jemand wie man die auslasssteuerung einer ´13er gg ec 300 korrekt einstellt? ich hab was gelesen über distanzscheiben im fliehkraftmechanismus usw. kannn das jemand mal erklären wie das genau gemacht wird?

  • Also bei meiner 08er habe ich das Ding ausgebaut und zu Mark geschickt. Eingebaut - Passt.

    Seit 12.07.2008 W E L T R E K O R D M I T I N H A B E R !!!!]
    Im Zweifelsfall- Vollgas!!- Wenn`s dich dann runterhaut, schaut es wenigstens gut aus.

  • Muss das mal reanimieren.
    Bei meiner EC300 (BJ2008 Auspuffanlage FMF Gnarly/Turbinecore2) ist folgendes:
    Die ALS kommt nur nach Wartezeit, wenn man eine gerade Straße runterbeschleunigt. Hat also ein deutliches Beschleunigungsloch.
    Wenn die ALS mal da war, bleibt das Motorrad auch auf der ALS, solange man die Drehzahl nicht zu sehr senkt, aber deutlich unter Einsatzpunkt.
    Bei erneuter Beschleunigung aus geringer Drehzahl beginnt das Spiel von vorne.


    Einerseits habe ich den Eindruck dass die ALS etwas Hysterese hat. Hängt also von oben und von unten.


    Zweitens war schon immer der Eindruck, die ALS müsste früher einsetzen. Angeblich habe ich die Werkseinstellung, ich habe die Federvorspannung aus Aufwandsgründen nicht angefasst.


    Was ist zu tun?
    a) wegen Hysterese
    b) Einsatzpunkt


    Ich hatte hier im Forum mal den netten Tipp, wie der Einsatzpunkt besser einzustellen wäre. Mit Leistungsdiagramm dazu. Finde das aber leider nicht mehr.


    VG Erhard

  • Vermutlich nicht, aber welche Komponenten sind schuld?
    Der Fliehkraftmechanismus,
    die Übertragerwelle
    oder
    die ALS Klappe (wurde erst "gefühlt" kürzlich gewartet)


    Mein Plan wäre nun, die rechte Motorseite zu öffnen und die einzelnen Dinger prüfen.
    Wenn das schon mal auf ist, würde ich aber gerne den Fliehkraftversteller (das Ding mit den Kugeln) optimal einstellen. Dafür brauche ich aber die richtige Vorgabe, welche Vorspannung Sinn macht. Ich habe keine Lust, hierfür eine Versuchsreihe zu starten.


    VG Erhard

  • Ich weiß nicht ob es tatsächlich möglich ist, aber ich hatte bedenken, dass die Kugeln aus dem Fliehkraftversteller rausfallen können falls man die Verbindung zur Klappe nicht aushängt beim testen auf Freigängigkeit.

  • Zuerst einmal würde ich nur den rechten Deckel am Zylinder abnehmen, den Hebel der ALS aushängen, und die ALS auf leichtgängigkeit prüfen


    Und was wäre nun die richtige Einstellung/Vorspannung am Fliehkraftversteller? ?(
    Muss eh schon Kühlwasser ablassen, wegen Rückrüstung auf Standard Zylinderkopf. Bei der Gelegenheit ließe sich der Motordeckel mal abnehmen.



    VG Erhard

  • Hallo erhard,


    brauche dir sicher nicht sagen das man die ALS idealerweise auf dem Prüfstand einstellt :-)
    als pauschales Kochrezept kann ich dir für GG folgendes empfehlen.
    bestell erstmal beim GG-Händler deines Vertrauens:
    - Stahlrad mit Nadelrolle als Antrieb der ALS (insofern du noch das Plastikrad als Antrieb hast)
    - stelle das "pauschal" auf die wenigste Vorspannung, du hast 3 Möglichkeiten mit ca. 0.3mm mehr oder weniger Vorspannung
    - kauf dir die Auslassklappe ab GG EC 2015 --> ME72005GG (hat eine andere Kinematik und öffnet schneller) passt bei dir plug & play


    einbauen und losfahren. Das Rezept basiert auf meiner GG 300 2010
    siehe: Drehmoment vs Drehzahl Verständnisproblem GG EC 300

  • Bei Feder von 17,00mm muss auf 15,00mm vorgespannt werden. Hebelspiel gleich 0.



    Danke Baschdi! Auch für den link, an den hatte ich mich erinnert, aber ich wusste nicht mehr, wo suchen.
    Wenn Tim schreibt, von 17mm auf 15mm vorspannen, so wäre die Vorspannung also 2mm. Du sagst, es gibt 3 Möglichkeiten, die sich um 0,3mm unterscheiden.
    Sind 15mm bzw 2mm Differenz dann die mittlere Variante und Einstellbereich ist als Differenz: 1,7; 2,0; 2,3mm?


    Jedenfalls vielen Dank!


    VG Erhard

  • Zuerst einmal würde ich nur den rechten Deckel am Zylinder abnehmen, den Hebel der ALS aushängen, und die ALS auf leichtgängigkeit prüfen


    ALS hatte ich mal leichtgängig gemacht. Sie ist es nach wie vor. Aber nicht, wenn der Antrieb (10, 6) leicht nach hinten gedrückt wird. Genauere Untersuchung liefert zu Tage, dass eine Menge Spiel nach hinten besteht. Ursache: Distanzring 7 fehlt!


    So ein Ärger, und natürlich bin ich schuld, weil ich das Ding immer so zusammen baue, wie ich es zerlege. Hab wohl nie in den Bauplan geschaut und es fehlt wohl schon länger.


    Danke Tim Taylor!


    Frohe Weihnachten,
    Erhard

  • Bei Feder von 17,00mm muss auf 15,00mm vorgespannt werden. Hebelspiel gleich 0.


    Die Feder war mit zwei Abstandsscheiben a 0,2mm verbaut. Federvorspannung somit 17 auf 14,6mm. Ich habe nun beide Scheiben weggelassen und 15mm, wobei die Feder ungespannt 17,0mm hat.


    Die Glocke war nicht besonders leichtgängig auf der Welle, daher habe ich die Welle etwas überschliffen mit einer Korundfeile und poliert.


    Nun müsste der Motor besser laufen, bin schon gespannt!


    Ach ja, das Antriebsritzel des Verstellers ist aus Stahl.



    VG Erhard

  • Das wird dann wohl alles laufen Erhard. Aus welchem Material das Antriebsritzel ist, spielt keine Rolle. Es kommt auf Federlänge und Federvorspannung an.
    Jetzt noch die fehlende Buchse ergänzen, und das Hebelspiel anpassen.

  • Die Sache war nochmal komplizierter.
    Wenn man von der linken Motorseite gegen die ALS drückte, war sie wieder schwergängig. Grund:
    Die lange Achse der ALS war sozusagen 1mm zu kurz. Bzw. die Bohrung in den Steuerwalzen in Summe zu tief.
    Dadurch konnten die beiden Steuerwalzen die ALS Klappe einklemmen.
    Nun ist die ALS immer leichtgängig, egal ob man irgendwo dagegen drückt. Spiel in axialer Richtung 0,8mm ist absichtlich geblieben.


    Ich hatte aber noch immer deutlich verzögertes Ausdrehen mit dem modifizierten Zylinderkopf, Fußdichtung 1,2mm.
    Deshalb habe ich gestern auf den original Zyl.Kopf rückgerüstet QM 1,8, Fußdichtung 1mm.
    Dabei habe ich entdeckt, dass im Einlassbereich ein Stückchen Dichtung ins Kurbelgehäuse ragt und es weggeschnitten. (Es geht um die Dichtung der Gehäusehälften vom Rumpfmotor)


    Heute lief der Motor einwandfrei. Ich hatte noch wegen der Kälte (3°C) den linken Kühler abgedeckt.
    Das verzögerte Ausdrehen ist nun praktisch verschwunden, es tritt nur auf, wenn der Motor nicht richtig warm ist, also beim ersten und zweiten Beschleunigen.


    Also Danke für die Diskussionsbeiträge. In Verbindung mit fleissig schrauben hats sehr geholfen!


    Eine Frage noch: Die Glocke des Fliehkraftreglers sieht rauh aus. Die trichterartige Fläche, wo die Kugeln laufen.
    Ist das normal? Würde polieren Sinn machen?


    VG Erhard

  • Gestern wieder eine kurze Bewegungsfahrt gemacht. Es ist immer das gleiche:
    Beschleunigung (Teerstraße) Vollgas. Die ALS macht nicht auf, oder nur sehr verzögert.
    Wenn man allerdings an der Stelle (Drehzahl), wo die ALS öffnen sollte, kurz mit dem Gas ruckelt. (Zu-Auf-zu). dann kommt die ALS.


    Das ganze verbessert sich, wenn der Motor wärmer ist oder man im mittleren Drehzahlbereich bleibt.


    Zig fach überprüft wurde nun, dass die ALS und ihre Betätigung leichtgängig ist.


    Kann da was sein mit dem Fliehkraftsteller? Der bewegliche Trichter ist leichtgängig auf der Achse verschiebbar, aber womöglich rutschen die Kugeln nicht los. Die Fläche in dem Trichter ist rauh (wurde wohl mal auf der Drehbank mit Schleifpapier behandelt). Die Gegenfläche mit den radialen Laufbahnen für die Kugeln sieht unbehandelt aus, da ist die dunkle werksseitige Oberfläche vorhanden.


    Hat irgendwer Ahnung dazu?


    VG Erhard

  • Vielen Dank Baschdii
    Mir fehlen vor allem Testmöglichkeiten. Auf Asphalt habe ich lange Geraden und Reproduzierbarkeit. Durch die nun richtige(re) Vorspannung (um 2mm von 17 auf 15mm) des Fliehkraftreglers habe ich eine deutliche Verbesserung erreicht. Die Kiste schiebt früher als zuvor richtig gut an. Aber eben auch mitunter nicht, wie beschrieben. Man fährt wie gegen eine Wand, als wäre da ein Drehzahlbegrenzer.
    VG Erhard

  • schwierig unter diesem Bedingungen / Eindrücken zu helfen.
    Wenn Zeit und Schraubermotivation vorhanden würde ich die Federvorpsannung noch weiter verringern und weiter auf deinem Asphaltstück testen.


    Anmerkung1: Ich hatte damals an meiner 10er 300er GG auch auf minimale Vorspannung umgebaut und trotzdem noch ein spürbares Loch. Abhilfe brachte bei mir das Update auf den Schieber von/ab 2013. Diese Schieber habe eine andere Kinematik der Führungsstangen (gebogene Kurve anstatt Langloch) und öffnen somit schneller. Alternativ Die Feder der ALS außen im Durchmesser anfangen abzuschleifen (eher riskant).


    Anmerkung2: bei mir lag bei meinen Abstimmmungsversuchen der Beginn der ALS-Verstellung genau im Übergangsbereich Vergasernadel Konus auf zylindrisch (auch Wendepunkt genannt). Je nach Nadelclipposition kann dass dein Gefühlt täuschen. beachte das mal. Ebenso generell die Gaserabstimmung, fährst du ehrer fett MX?. Wenn du auf Asphalt, Motor warm mit 1/4 Gas offen konstant fährst, steigt dann die Motordrehzahl?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!